Charger Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Im having an issue with my Ipod connectivity. I connect my Ipod through the USB port in the center console. A couple days ago my Ipod stopped working with the Uconnect. The Ipod shows connected to the system, and all the functions are available on the 8.4 screen. I can see all the playlists/ songs and cycle through the Ipod, however it will not play. It appears to be stuck on some kind of pause/ frozen mode. Ive cycled the vehicle a few times without the Ipod being plugged in, Ive done a hard reset to the Ipod and still nothing. The Ipod itself has normal function when not plugged into the vehicle and it even works my girlfriend's Uconnect on her Jeep. Any thoughts or suggestions on resolving this issue?
 

·
Registered
Joined
·
43 Posts
After some iOS update my iPhone stopped working on '12 SRT thru USB in center console.
I just either hangs or reboots the whole console. I guess it is software incompatibility.


Sent from AutoGuide.com App
 

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,504 Posts
I would do the process of elimination to test!

Check to make sure other USB devices are working okay, such as a flash drive!

You might also check with a different cable!
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
Sorry its been awhile, but the problem has been resolved. I have no idea what the issue was, but to fix it, all I did was erase the entire ipod, fully charge the ipod, and let the battery drain completely. Then I re-synced it and it worked just fine.
 
1 - 4 of 4 Posts
Top