Charger Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
Ok. On way home from work this morning I was getting up to interstate speed and then the car just slowed. Check engine light came on. Then couldn't get over 55mph. I pulled over. Probably getting laughed at by fellow co-workers. I turned the car off. Waited 30 seconds. Turned it back on. Everything sounded fine. Buy check engine light was still on. I figured I only go 2 miles til my exit so I drove off. Accelerating easy, not knowing what to expect. Car got up to 55 then on up to 65. Everything seemed fine. I pulled over when I had the chance to open the hood and inspect. Everything looks good. Dropped the hood and cranked her up. Drove 10 miles home going 50-60mph. I'm hoping it's the limp mode deal I've read about. I'm gonna take it out tomorrow and see how it goes. I'm a mopar guy through and through but I swear I think I got a lemon. The car is a beast but it's like every 5000 miles some crazy stuff happens. I'll update as soon as I have more info. If it is limp mode, how will I know?
 

·
Premium Member
Joined
·
11,698 Posts
I don't believe limp mode will let you get to those speeds.

Pull the codes with either a code reader or do the key dance.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #3
I searched "key dance" and thought screw it. I am going to bed. I will let parts store do it tomorrow. ...if it's still on. Lol.
 

·
Premium Member
Joined
·
11,698 Posts

·
Premium Member
Joined
·
17,450 Posts
Here's your list of codes
http://www.lxforums.com/board/showthread.php/15036-OBDII-Codes

I could have sworn we had the key dance sequence in the how to thread :(
It's in the "Calibration and Reset Procedures" thread..

Display OBD-II Trouble Codes On Cluster (Works with or without EVIC)
(Again, use link below for more detailed information.)
http://www.lxforums.com/board/showthread.php?t=12361

1)Get in the car, close the door. Perform steps 2-6 fairly quickly (less than 3 seconds total time). (The key should not return to the OFF position through out the sequence!)

2) Turn key to 'ON' position
3) then back to 'ACC'
4) then to 'ON'
5) then back to 'ACC'
6) then to 'ON'

If there are any stored codes, they will appear immediately, in place of the odometer. For instance an "INTAKE AIR TEMPERATURE SENSOR CIRCUIT HIGH" error will set a code of P0113.

Once the codes have been displayed, you'll see "-----".
If there are no trouble codes, the dashes will be the first item displayed.
After a few seconds, the display changes to "-dOnE-".
 

·
Premium Member
Joined
·
11,698 Posts
Thanks DD
 

·
Registered
Joined
·
178 Posts
Discussion Starter #7
Ok. I did the key dance. I got - - - - - - , then - -done- - I only got dashes. But engine light is still on.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #8
Ok. Got in the car this evening and the check engine light is off. Idk. Lol.
 

·
Premium Member
Joined
·
17,450 Posts
That means the code wasn't active and cleared itself after a certain number of operating cycles. Most likely you experienced a transient glitch that caused Limp Mode and then it corrected itself.

It happens. Unless it returns, I wouldn't worry about it.
 
1 - 10 of 10 Posts
Top