Charger Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a ticking noise coming from the #8 cylinder that goes away if I unplug the ignition coil. So far this is what I've replaced to fix the issue with no change;
New Cam, lifter, pushrods (valve lash checked .053), rocker arms, valve springs, valves, valve seals, header gaskets, header bolts, ignition coil packs, fuel injectors, high volume oil pump.

Has anyone had this problem? I'm at a lost
 

·
Registered
2011 Charger Pursuit
Joined
·
1,976 Posts
Sounds like exhaust leak if goes away with coil unplugged.
 

·
Registered
2011 Charger Pursuit
Joined
·
1,976 Posts
New header gaskets and header bolts, ruled that out
New does not mean good or not leaking. It's either that or something worse.
 

·
Premium Member
Joined
·
2,894 Posts
erik:
We had a fellow here not long ago, with the same scenario. It was quite a tale of frustration. Dang it, I can't for the life of me, recall what the remedy was. Possibly some searching here on the site, will reveal the answer.

Don
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
erik:
We had a fellow here not long ago, with the same scenario. It was quite a tale of frustration. Dang it, I can't for the life of me, recall what the remedy was. Possibly some searching here on the site, will reveal the answer.

Don
Thanks, I'll keep searching and asking. It is definitely beyond frustrating. I would've just bought a new engine day one if I had any idea how deep this rabbit hole was.
 

·
Premium Member
Joined
·
2,894 Posts
Year/miles on the car? How much external diagnosis, if any, did you do before you started inside the engine?

Don
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
2016 70k, external diagnosis; scanned (no codes) replaced ignition coils, fuel injectors, header gaskets and bolts. I am 100% sure its not an exhaust leak.
 
1 - 8 of 8 Posts
Top