Charger Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1,200 Posts
Discussion Starter · #1 ·
I had a Getrag 226 rear put in a few months ago and immediately afterward had a sound coming from the rear of the car like there were a bunch of empty boxes rolling around in the trunk.

Nothing was in the trunk and the mechanic said he didn't disassemble the suspension to put in the rear end. I read about loose shock bolts and suggested that and although the mechanic didn't think they were lose he tightened them. That worked until last night and now I have some noise back there again.

It is intermitant and it is related to speed (as I get faster the thumping speeds up). I'm going to check my lugnuts tonight but I was wondering if anyone else had a similar problem and knew the fix. I'd be surprised if the shock bolts keep loosening as I don't drive like a maniac and the roads are decent by me.

I rarely have anyone in the backseat and last night had the mother-in-law back there when the noise started (I swear something always goes wrong with my car when she's in it). I thought it just might be the extra weight in the back but this morning it did the same thing (after 5 minutes of driving) with no one but me inside.
 

·
Registered
Joined
·
112 Posts
It is intermitant and it is related to speed (as I get faster the thumping speeds up). I'm going to check my lugnuts tonight but I was wondering if anyone else had a similar problem and knew the fix. I'd be surprised if the shock bolts keep loosening as I don't drive like a maniac and the roads are decent by me.
Sounds like a tire belt separation.
 
1 - 2 of 2 Posts
Top