Charger Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Started the car in the morning got it to temperature drove down the street stoped at the stop sign was shaking very bad had no check engine light went to the diagnostic codes nothing appeared I got out of work and check engine light popped up diagnostic codes were p0305 and p0205 my car on idle shakes very bad after I get going it feels somewhat smooth any help I can get with this would be of help
 

·
Premium Member
Joined
·
1,222 Posts
Scat:
Welcome to the forum. At 6K miles, you sure should not be having this issue. How is your fuel level? Possibly you have a bad tank of fuel? If it's fairly low, try topping it off with some fresh. Being well under warranty, I would also get it to your local dealer so they can evaluate it. You might have the beginnings of a serious internal engine issue.

Don
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Scat:
Welcome to the forum. At 6K miles, you sure should not be having this issue. How is your fuel level? Possibly you have a bad tank of fuel? If it's fairly low, try topping it off with some fresh. Being well under warranty, I would also get it to your local dealer so they can evaluate it. You might have the beginnings of a serious internal engine issue.

Don
Thank you so much I will top off the tank see if that helps
 

·
Registered
Joined
·
840 Posts
WB, sentence structuring (diagraming) and punctuation is very often ignored by those that do a lot of texting in order to eliminate characters. In fact many schools and colleges are simply not doing their job and overlook blending text and comprehensive writing skills into modern day textlish to go along with all the other variants of xxxxlish clogging up our literary highways.

I have some strong opinions about it. Unpolished to say the least but this seems to be the path many younger generations are comfortable with.
 

·
Registered
Joined
·
1,758 Posts
Started the car in the morning got it to temperature drove down the street stoped at the stop sign was shaking very bad had no check engine light went to the diagnostic codes nothing appeared I got out of work and check engine light popped up diagnostic codes were p0305 and p0205 my car on idle shakes very bad after I get going it feels somewhat smooth any help I can get with this would be of help
Hi Scatpack2019charger, I do apologize for the trouble you are experiencing with your 2019 Scat Pack. Please know that our team would be more than happy to provide an additional layer of assistance if you do end up connecting with your dealer. Feel free to follow up with us via private message if this would be of interest.
Rob
DodgeCares
 

·
Registered
Joined
·
2 Posts
I had this problem a couple weeks ago. In my case it turned out that a rodent of some kind had chewed on my injector wiring, one wire was completely in half. All I had to do was buttsplice and heat shrink to seal it up good.

Now every night I put a bag of mothballs under my hood to keep vermin out of my engine compartment. The hate the smell I guess, but it seems to work.
 

·
Registered
Joined
·
2 Posts
Started the car in the morning got it to temperature drove down the street stoped at the stop sign was shaking very bad had no check engine light went to the diagnostic codes nothing appeared I got out of work and check engine light popped up diagnostic codes were p0305 and p0205 my car on idle shakes very bad after I get going it feels somewhat smooth any help I can get with this would be of help
I had this problem a couple weeks ago. In my case it turned out that a rodent of some kind had chewed on my injector wiring, one wire was completely in half. All I had to do was buttsplice and heat shrink to seal it up good.

Now every night I put a bag of mothballs under my hood to keep vermin out of my engine compartment. The hate the smell I guess, but it seems to work.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #12
I had this problem a couple weeks ago. In my case it turned out that a rodent of some kind had chewed on my injector wiring, one wire was completely in half. All I had to do was buttsplice and heat shrink to seal it up good.

Now every night I put a bag of mothballs under my hood to keep vermin out of my engine compartment. The hate the smell I guess, but it seems to work.

Yes haven't had time, but it appears to be the same case for me. I heard they use some type of soy based product that attracts animals. I had opened up the engine cover and seen one of the wires cut in half, which led to my misfire dealer said it wasn't there problem even if I had the maximum protection.
 

·
Registered
Joined
·
840 Posts
Fall and winter are bad for squirrel related damage. More than once I lifted the engine cover on one of my other vehicles to find dozens of pecans packed on top of the intake manifold and damage.
 

·
Registered
Joined
·
840 Posts
I have a double garage and a double car port and the problem is just outside. They stuff the pecans on the warm intake manifold and roast them.
 
1 - 16 of 16 Posts
Top