Charger Forums banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
208 Posts
Discussion Starter · #1 ·
I have a '12 R/T with 70k on the clock and I've experienced this issue 3 times now during my 4 month ownership...


I'm a volunteer firefighter/EMT and when 'duty calls', I'm rather demanding of my car when responding. Just the other night, I was responding to a call and after making a quick stop at an intersection and proceeding, under heavy acceleration and as the car was getting ready to shift a car pulled out into the street ahead of me, so I had to let off the gas and get on the brake. As the car adjusted and shifted, I heard the dreaded thump followed by the CEL coming on - When it does this, it's like the transmission goes into neutral. Knowing that it's done this before and how to rectify the situation, I had to pull off into a parking lot, stop and put the car in park. Once back in drive, all was fine again with the exception of the CEL and I switched the lights back on and took off again. All times that this has happened to me, I've been unable to pull the code to see what the issue is and it's getting rather frustrating. After work today (providing the light is still on), I'm going to swing by a parts store and have the code pulled to see what it says.


Any help on this? I'm going to try to get it into the dealer some time next week for recall work, possible warranty work on the blind spot detection system and possibly this issue.


Thanks in advance!
 

·
Vendor
Joined
·
10,370 Posts
I have a '12 R/T with 70k on the clock and I've experienced this issue 3 times now during my 4 month ownership...


I'm a volunteer firefighter/EMT and when 'duty calls', I'm rather demanding of my car when responding. Just the other night, I was responding to a call and after making a quick stop at an intersection and proceeding, under heavy acceleration and as the car was getting ready to shift a car pulled out into the street ahead of me, so I had to let off the gas and get on the brake. As the car adjusted and shifted, I heard the dreaded thump followed by the CEL coming on - When it does this, it's like the transmission goes into neutral. Knowing that it's done this before and how to rectify the situation, I had to pull off into a parking lot, stop and put the car in park. Once back in drive, all was fine again with the exception of the CEL and I switched the lights back on and took off again. All times that this has happened to me, I've been unable to pull the code to see what the issue is and it's getting rather frustrating. After work today (providing the light is still on), I'm going to swing by a parts store and have the code pulled to see what it says.


Any help on this? I'm going to try to get it into the dealer some time next week for recall work, possible warranty work on the blind spot detection system and possibly this issue.


Thanks in advance!
When you do get on it and then get off it quickly the trans gets confused as it is adaptive in strategy and also torque managed. So it builds pressure to go to the next gear quickly and then you let off.....it releases the pressure it built up and thumps/bangs into the next gear. It may be nothing wrong with your car but how it responds to different inputs of your foot on the pedal.

These are different than the old transmissions with the bands. These are units with shift solenoids.;)

Regards,
Brian
BND Automotive LLC:driving:
440-821-9040
www.bndautomotive.com
 

·
Premium Member
Joined
·
208 Posts
Discussion Starter · #3 ·
When you do get on it and then get off it quickly the trans gets confused as it is adaptive in strategy and also torque managed. So it builds pressure to go to the next gear quickly and then you let off.....it releases the pressure it built up and thumps/bangs into the next gear. It may be nothing wrong with your car but how it responds to different inputs of your foot on the pedal.

These are different than the old transmissions with the bands. These are units with shift solenoids.;)

Regards,
Brian
BND Automotive LLC:driving:
440-821-9040
www.bndautomotive.com
Hmmm, while your theory sounds legitimate, it seems rather hard to swallow that this would be considered normal. Out of all the other vehicles I've had, I've never had any other issues. And with the Charger being used as police cruisers now, I couldn't imagine those guys having the same problem or else no agencies would be buying them. You'd see a lot of police pursuits with police cars limping to the side of the road to stop and 'reset the transmission'. I guess if this is a 'normal' thing with the Chargers, I can say that I'm rather dissatisfied with their powertrain engineering. I'm hoping the code gives me an idea of what's going on.
 

·
Premium Member
Joined
·
17,450 Posts
Hmmm, while your theory sounds legitimate, it seems rather hard to swallow that this would be considered normal. Out of all the other vehicles I've had, I've never had any other issues. And with the Charger being used as police cruisers now, I couldn't imagine those guys having the same problem or else no agencies would be buying them. You'd see a lot of police pursuits with police cars limping to the side of the road to stop and 'reset the transmission'. I guess if this is a 'normal' thing with the Chargers, I can say that I'm rather dissatisfied with their powertrain engineering. I'm hoping the code gives me an idea of what's going on.
The code is stored in the TCM not the PCM. It has to be read using a scan tool. The CEL only indicates that a code has been stored in the TCM.

The thump can be normal but getting a CEL and going into limp mode is not. You need to get the TCM read.
 

·
Registered
Joined
·
115 Posts
The valve body might need replaced in the tranny. I had a defective one on my '13 and apparently it was a pretty common issue coming out of the factory for some of the 2nd Gens
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top