Charger Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hello I did a search but could not find anything, if I missed a similar thread I apologize. I have a 2007 police package charger with the 5.7. I use it now as a daily driver and fast response EMS vehicle(I am an EMT in NY state)

I've noticed the autostick feature on my shifter(column) a while ago but I never tried it out. Today I decided to give it a try since it was snowing and it does not work. Is there a fuse or could it be disabled? Any other ideas? Is it an expensive fix?

I also plan on taking a trip up to Mt. Washington with the girlfriend and kid this summer and being able to have a low gear would be nice;)

Any help or input would be appreciated. Thanks!
 

·
Premium Member
Joined
·
8,140 Posts
when you say it doesn't work, please explain a little more. Does it not downshift/upshift? are you unable to select a gear?
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Sorry for not clarifying, When I press the button to use the autostick feature it doesn't turn on at all
 

·
Premium Member
Joined
·
15,199 Posts
http://www.lxforums.com/board/showthread.php/330607-Police-Charger-Autostick-Not-Working


Looks to me like perhaps soem departments have them disabled with this sloppy hack, to prevent officers from going all Days of Thunder on the cars. While I have you, did you know, as a 2007, you can fully disable the ESP system, just like the SRT? Not that silly one second press, under 10mph, press and hold the ESP button for 6-8 seconds. They took that feature away in 2008 or 2009. Too many officers ending up in a ditch, I suspect.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
The ESP I did know about after I had one of those "I wonder what this button does.." moments lol. Is there a way to enable the autostick again? Or is it something that will cost me an arm a leg and a sacrifice of a puppy at the dealer? Thanks for your input
 

·
Premium Member
Joined
·
15,199 Posts
Not sure, if the wire is cut, then it might be as simple as a splice.
 

·
Premium Member
Joined
·
15,199 Posts
Looks like. Is that cut, or unplugged?
 

·
Premium Member
Joined
·
15,199 Posts
That appears to be enough slack that the other end could be inside that hole somewhere. One option, rather than tearing up the dash more, if you know what department the car came from, ask them who they use an an upfitter. they might be able to tell you more.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #11 ·
Just wanted to update. I used to work at a Toyota/Honda/Mazda dealer and I'm still very good friends with my old boss and the tech that does the remote starts alarms lo jacks etc. I stopped by there today to ask if they knew anybody that could fix the wires and not charge hundreds of dollars. My former boss said "give me the key" took the car inside and told me "go get breakfast or something" came 15 min later and my car was parked outside. First thought was damn guess it's too screwed up. Walked inside and he was here you go your car is good to go :D. He said not only was the wire cut but was also ripped from the module.>_< The lo jack guy soldered everything back to the module and spliced the wires. Autostick is now working perfectly! I'm glad I stayed friends with them lol. :)
 

·
Registered
Joined
·
1 Posts
Hi I just joined because I'm stumped. I have a 2007 police charger 5.7 hemi and my auto stick works when it wants to it will either come on and let me do everything like it's supposed to or one day it will just not work at all you can press the button as many times as you want and it won't do anything
 

·
Registered
Joined
·
2,893 Posts
Just an FYI guys. The Hindenburg crashed!
 
1 - 15 of 15 Posts
Top