Charger Forums banner

1 - 8 of 8 Posts

·
Registered
2017 Dodge Charger RT
Joined
·
6 Posts
Discussion Starter #1
I’m currently stranded please help

I own a 2017 Dodge Charger. Initially, I can see water damage inside my uconnect. After a few months, now I’m having issues starting my vehicle.

My key fob auto starts the vehicle. It unlocks the doors and trunk, but will not start the vehicle. It’s says key fob not present. I replaced the battery. The fob works!! Also I’m unable to use my hand to unlock my doors.

I believe that module is out, but I’m unable to find any information on how to fix this. Please help, I haven’t seen my daughter in months, due to this virus. I’m suppose to pick her up Tomorrow for the week. If anyone has any information please let me know.
 

·
Premium Member
Joined
·
1,552 Posts
Johnathen:
How many miles on your Charger, and what engine? You might try a battery reset. Remove the negative cable in the trunk, depress the brake pedal for 30 seconds, and then reconnect and try to start it. If it does, let it idle 4-5 minutes before touching anything.

Give it a shot, and report back.

Don
 
  • Like
Reactions: POWERMAN

·
Registered
2017 Dodge Charger RT
Joined
·
6 Posts
Discussion Starter #4
Johnathen:
How many miles on your Charger, and what engine? You might try a battery reset. Remove the negative cable in the trunk, depress the brake pedal for 30 seconds, and then reconnect and try to start it. If it does, let it idle 4-5 minutes before touching anything.

Give it a shot, and report back.

Don
I’ll try it now.
 

·
Registered
2017 Dodge Charger RT
Joined
·
6 Posts
Discussion Starter #6 (Edited)
UPDATE: I have a 5.7 liter. 60k miles. I tried removing the cable off the battery. Nothing.

I did auto start my vehicle and spammed the start button and it did shut off the car. I’m not completely dismissing the fob key, I’m just guessing at this point.
 

·
Registered
2017 Dodge Charger RT
Joined
·
6 Posts
Discussion Starter #7

·
Registered
2017 Dodge Charger RT
Joined
·
6 Posts
Discussion Starter #8 (Edited)
My last update. I actually got a free diagnostic ran and I’m getting these errors. It has to be the module. I had a locksmith come out to reprogram a fob key. I cant start my car, but I am getting these faults.
B638DE08-9092-4F04-A72F-7ECCF18FED05.jpeg
 
1 - 8 of 8 Posts
Top