Charger Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
Okay, so I just left the dealership, where I bought my Charger SE and my wifes Town and Country two weeks ago. I was there turning in our 04 Durango since we leased two more vehicles and it was time to turn it in. Anyway, while I'm there, I figured I would go over to see the Service Manager and find out about having them enable the OEM foglight kit I just purchased. It came in the mail today, and I will install it tonight or tomorrow. So I figured I would try to set up something with him to just have them hook up the Star Scan and enable them.
The service manager proceeds to tell me $87 to do it. I almost flipped on him. I asked him why would he charge a customer, who just bought 2 new vehicle from them, 1 hour of labor ($87) for a 5 minute procedure. He goes on to tell me that it may be more time than that and that is the time for his tech. So I decided to play his game and inform him that I am a Certified Automotive tech, not only that, but I was a tech for Dodge at a dealership until recently when I decided I didn't want to get dirty anymore. I currently still work in a dealership, but for Audi, and as the warranty admin. At that point he tells me to bring it in and if he can program it with the Star Scan, he will personally do it for free, or he would be more than happy to let me use it and do it myself.

So after my long rant, has anyone else run into any issue's like this?
 

·
Registered
Joined
·
2 Posts
We still had to pay, but we managed to get them to charge for a half hour of labor. It was still $47 for 30 seconds, but better than the full hour...
 

·
Registered
Joined
·
73 Posts
We still had to pay, but we managed to get them to charge for a half hour of labor. It was still $47 for 30 seconds, but better than the full hour...
Yes one dealer wanted to charge me the same thing so i installed them and then took um to another dealer claiming they stopped working. They pulled it into the shop and about 15 minuts later they gave it back claimed it under warranty and said some how it unprogrammed itself and there would be no charge.
 

·
Registered
Joined
·
6,299 Posts
Yes one dealer wanted to charge me the same thing so i installed them and then took um to another dealer claiming they stopped working. They pulled it into the shop and about 15 minuts later they gave it back claimed it under warranty and said some how it unprogrammed itself and there would be no charge.
haha, nice one Dilligas...serves them right
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #5 ·
haha, nice one Dilligas...serves them right
Just came back from my dealership to have my foglights enabled. I posted a thread in the electronics section of this board. Found out that the enable feature on my 07 SE with a build date of 07-07, was not under vehicle prep, but under the Front control module. It only took 47 minutes, even with us having to search for it..... Also, my car was already set for export. I will just have to remember to turn my fogs off if I should ever have to use my brights.

Basically less than 5 minute procedure, done on the service drive. The service manager personally did them for me. Had he brought a tech out to do it, then I would have gave the tech something to at least cover his lunch.
 
1 - 5 of 5 Posts
Top