Charger Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,540 Posts
Discussion Starter · #1 ·
2012 RT (5 speed auto), 9k miles.

transmission won't shift out of 1st gear. check engine light came on. I've tried restarting the car but problem still persists. I have heard of people talking about "limp mode" so I assume that's what my car is in, but it won't go away. Most of the posts I read talking about limp mode say it goes away once the car is restarted, or after it has sat for awhile and restarted. I've let it sit for 2 hours and it is still not going away.

I also have a hard clunk/surge when shifting from park to reverse, then reverse to drive.

she'll be going to the dealer. just making this thread so if anyone else has/had this problem they can throw in their two cents. thanks!
 

·
Registered
Joined
·
2,540 Posts
Discussion Starter · #2 ·
According to the receipt:

P0717 error code,
replaced the Input Speed Sensor part no: 52108308AC

fixed car being in limp mode (obviously) but also fixed the clunk/surge problem when shifting between P-R-D

hope this helps anyone having the same problem
 

·
Registered
Joined
·
8,953 Posts
Glad to hear it's back up n' running again. All covered under warranty, right? ;)
 

·
Registered
Joined
·
1,827 Posts
According to the receipt:

P0717 error code,
replaced the Input Speed Sensor part no: 52108308AC

fixed car being in limp mode (obviously) but also fixed the clunk/surge problem when shifting between P-R-D

hope this helps anyone having the same problem

Tony,

Glad to hear they got the problem solved.
 

·
Registered
Joined
·
2,540 Posts
Discussion Starter · #5 ·
Time to update this. This can just be a ''me and my transmission problems'' thread now.

About two weeks ago I was cruising home on the highway at 70 mph. As my car started going up a slight grade, I noticed my RPMs jumped from 2k to 4k. The tranny failed to downshift to 4th.When I tried to manually shift the check engine light came on and the car went to 2nd gear. I immediately put her back in drive and got home.

Two days later, CEL cleared itself and car drove fine. A few days ago it failed to downshift again. Took it to the dealer, they said the codes lead them to a problem with the torque converter. They are going to replace the converter and see if it fixes the problem. Will keep you updated in case anyone else is experiencing similar problems.

Don't worry, they gave me a loaner vehicle for the past 3 days...
A brand new 2014 Dodge Grand Caravan!
 

·
Registered
Joined
·
2 Posts
Time to update this. This can just be a ''me and my transmission problems'' thread now.

About two weeks ago I was cruising home on the highway at 70 mph. As my car started going up a slight grade, I noticed my RPMs jumped from 2k to 4k. The tranny failed to downshift to 4th.When I tried to manually shift the check engine light came on and the car went to 2nd gear. I immediately put her back in drive and got home.

Two days later, CEL cleared itself and car drove fine. A few days ago it failed to downshift again. Took it to the dealer, they said the codes lead them to a problem with the torque converter. They are going to replace the converter and see if it fixes the problem. Will keep you updated in case anyone else is experiencing similar problems.

Don't worry, they gave me a loaner vehicle for the past 3 days...
A brand new 2014 Dodge Grand Caravan!
That sucks that you are having so many problems with your transmission. I hope you get it all sorted out.
 
1 - 6 of 6 Posts
Top