Charger Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey folks. I joined this forum last year but have not posted much. Was a long time member of the Chrysler forum. Owned a 300M, 300M Special, 300C, and 300C SRT8. I now have a Charger SRT8 2012 that I bought year and a half ago. Love the car. The dealership put a message in my EVIC system to change the oil - I assume. Its annoying and premature as its like 1500 miles early and I don't drive a lot of miles. I get the message and the dinging. Could not find anything in the manual and did a search here also. Dealership told me to put the car in accessary mode and push down on the gas three to five times. Did not work. Anyone know how to delete this stupid thing.

Thanks

Bob
 

·
Registered
Joined
·
679 Posts
Need to press the start button to the On position (not accessory) without pressing the brake, then press the accelerator pedal three times in ten seconds, then press the On button back to the Off position
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Need to press the start button to the On position (not accessory) without pressing the brake, then press the accelerator pedal three times in ten seconds, then press the On button back to the Off position
Thanks. Like a charm. Actually I did do this once before now that it sinks in. Make a note of it this time.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Thanks Musclecar. Gonna use that instead of the CD ROM. Just found it in the CD, its a video.
 
1 - 5 of 5 Posts
Top