Charger Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1 (Edited)
A friend was driving the car (with me in it) and it started to beep at us. All i know is we were going 100+ (yes, stupid - but he had to do it). I've checked tha manual and can't find anything. Anyone have this happen to them or know what it is? My bet: "hey stupid you are going way to fast" beep.

edward
 

·
Registered
Joined
·
36 Posts
Did you have your seat belt on? If you didnt it will beep at you. :whistle:
 

·
Premium Member
Joined
·
15,199 Posts
Pull codes, let us know.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #4
Yes I had my seat belt on. Im stupid but not crazy. Unfortunately I don't have a way of pulling codes myself :sad: . PLus how long would that code stay in the system. This happened at least a week ago.

Plus me walking into the dealer going, "hey I had this going a 100 and it started buzzing at me" might not go over to well. But if you think there could be a problem I will definatly take it in.

edward
 

·
Premium Member
Joined
·
15,199 Posts
Ah, but you do:)

http://www.chargerforums.com/forums/showthread.php?t=293

And different codes have different reset protocols. Some need a dealer reset, some time out after so many run cycles.

Alternatively, go to your nearest Autozone or Advance Auto parts, they will pull/reset codes for free. Right in the parking lot.
 

·
Registered
Joined
·
6,117 Posts
it was the "you are going to fast stupid" beep...i have had the same thing happen to me a couple of times....it is the car telling you it is hitting the max speed setting for the computer. i think it is set at around 126 -128 b/c right in that area is where it started beeping at me.

wasn't it awesome going that fast and not feeling it? i was amazed how easy it was to get to that speed and how great it felt... the car has more to give....and back to the tuner/programmer complaint...hehe
 

·
Registered
Joined
·
2,733 Posts
Plus me walking into the dealer going, "hey I had this going a 100 and it started buzzing at me" might not go over to well.
:lol:
 

·
Registered
Joined
·
145 Posts
had mine at 120 this weekend with no beep - - wierd... maybe because I turned the seat belt warning chime off??? and it was so sweeeeeeeeet going 120MPH, and yes, she told me "I want MORE!!!!"
 

·
Registered
Joined
·
6,117 Posts
did you push a little past 120......it was right at 126 that it went off on me?
 

·
Premium Member
Joined
·
15,199 Posts
Come'on, someone check codes!!!!!!!:)
 

·
Registered
Joined
·
231 Posts
Discussion Starter #11
I'll try it tomorrow.

edward
 

·
Registered
Joined
·
630 Posts
AFcharger, you are going to need a LOOONG stretch of road to attempt getting the beep on the Daytona. The speed limiter for yours is well into the 140's. :) Be safe!
 
1 - 12 of 12 Posts
Top