Charger Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 ·
I got a new set of LED tails and they dont have the wring harness on them. I understand that you basically have to break the harness off the stock lights. But how do you attach it to the new ones?
 

·
Registered
Joined
·
3,212 Posts
Have you got pics of them? Most have a plug that the OEM plug attaches to.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #4 ·
I just ran into that same problem. I'm just sitting here seaching the net for an answer.
I had to cut the two caps off to get the harness off the stock one. But in the end the taillights did not even fit, they liked a good inch from touching the car.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #6 ·
I drilled out the 2 pins from each harness and then had no issues. The drivers side fits like a champ but, the pass side it a lil jacked up. I'll need to investigate and do some trimming.
The only one I tried was the pass side and when it fit like it they went back in the box. Where did you order from?
 

·
Premium Member
Joined
·
91 Posts
You don't have to cut/drill the plastic pins to get the connector off. If you warm each of the plastic pins up for just a few seconds, with propane torch or butane torch, the connector will come of without ruining the pins. Comes in handy if you want to sell them, or maybe possibly reinstall them later. I know this, because I got one on eBay that was mutilated. Sure it works, but it's a pain in the ass installing with the connector not installed on the housing.
 

·
Registered
Joined
·
57 Posts
Mine were plug and play. No cutting of any harnesses at all.

I did however had to drill a hole into my car on each side, so that the pins fit through to screw the caps on. But this was only because I ordered 06-08 LED Tails and I have an 09.
 
1 - 8 of 8 Posts
Top