Charger Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
522 Posts
Discussion Starter · #1 ·
Has anybody who has the LED interior light Mod notice that they stay on very dim all the while that the car is on? I have the Ultra white and noticed that whenever I turn the car on, the lights are on very dim, but seem to work fine other than that. Would a smaller amp fuse fix this? Any help would be appreciated! Thanks!
 

·
Registered
Joined
·
5,193 Posts
Has anybody who has the LED interior light Mod notice that they stay on very dim all the while that the car is on? I have the Ultra white and noticed that whenever I turn the car on, the lights are on very dim, but seem to work fine other than that. Would a smaller amp fuse fix this? Any help would be appreciated! Thanks!
HOW DO YOU HAVE IT WIRED?
 

·
Registered
Joined
·
5,193 Posts
i think your going to need to put a DIODE in line on your wiring but untill you tell how you have it wired up i cant tell you were to place it.
 

·
Registered
Joined
·
702 Posts
Hmmm, I have noticed a similar thing. I just installed JDM LED lights (that were specifically advertised for our car). Everything is great, but I notive that 1 of the overhead lights on the front drivers side has 1/9 LEDs that stay on. All other lights in the car are fine. Don't know why this happens. Weird.

Can anyone shed some light on this? (waa waa waa. Bad pun DEFINITELY intended! )

BTW, there was no different wiring at all. Simply swap out stock lights for these. Shouldn't need any other wiring mods.
 

·
Registered
Joined
·
702 Posts
Good to know. As long as it isn't anything to worry about, I could care less. The soft glow of the led is SOOOO much better than than hard, bright whites. (although my wife hates them, casue she can't get ready on the way to wherever)
 

·
Registered
Joined
·
1,606 Posts
weird thing, mine did the same and about two weeks later the problem was gone!
I never worried about leds draining my battery since the work on such small voltage!
so anyways its normal!!!
 

·
Registered
Joined
·
24 Posts
Has anybody who has the LED interior light Mod notice that they stay on very dim all the while that the car is on? I have the Ultra white and noticed that whenever I turn the car on, the lights are on very dim, but seem to work fine other than that. Would a smaller amp fuse fix this? Any help would be appreciated! Thanks!
I noticed the same thing but its actually when the canbus is on. Changing the fuse will not help since they react to very little voltage. You dont notice this with the stock bulbs since they use a lot more current to light up.

Canbus is the last thing to turn off correct. Try this, at night or in a dark garage. Turn off car,remove key,stay seated,open & close door to turn off accessories. Look at the EVIC and you should see faint red lines. When these lines disappear the leds should now be off.
 
1 - 14 of 14 Posts
Top