Charger Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter · #1 ·
Why is everything such a PIA with this car (2008 Super Bee)? I just purchased a 3rd key, and the back of it has exactly the same P/N, IC & FCC ID #'s as the 2 originals I got with the (new) car. I followed the programming procedure in the factory service manual to the letter, and when I get to the last step, the red security light just stays on, and will not program the 3rd (blank) key correctly. I tried it 4 or 5 times with no success. I do have the Predator Diablo 93 CAI program installed, however I'm guessing that may not have anything to do with it. I was trying to avoid going to the dealer to have it programmed, however maybe someone can lend some advice or previous experience on what could be wrong, or what I may be doing incorrectly. Any help is appreciated..........

Regards, Chris.
 

·
Registered
Joined
·
89 Posts
I recently programmed a third key/fob for my '08 without any trouble. It worked on the first try, but I don't have a Predator. Not sure if that would make a difference though.
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #3 ·
I recently programmed a third key/fob for my '08 without any trouble. It worked on the first try, but I don't have a Predator. Not sure if that would make a difference though.
Thanks; I will call Diablomotorsport and ask them just to double check; next step would be to try a new battery, then contact the company where I got it from to see if I maybe got a bad key...............
 

·
Premium Member
Joined
·
15,199 Posts
The most common probelm with things like this is timing. If you do these things slowly, it wont work.
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #5 ·
The most common probelm with things like this is timing. If you do these things slowly, it wont work.
I spoke with a Tech @ DiabloSport, and although he said he hadn't specifically heard of this issue, he recommended re-loading the stock tune back in the car and trying again; it's an easy try before I continue to dive into it any further, I will try this evening, and report back the results..........
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #6 ·
I spoke with a Tech @ DiabloSport, and although he said he hadn't specifically heard of this issue, he recommended re-loading the stock tune back in the car and trying again; it's an easy try before I continue to dive into it any further, I will try this evening, and report back the results..........
No luck after re-loading the stock tune back on the car; next step is to replace the battery in the key, and then reluctantly off to the dealer to see if he can figure it out; I'm hoping it's not a bad key.........
 

·
Registered
Joined
·
89 Posts
I'm sure you checked already, but do all the numbers match up on the back of your working key fob to the new one? Maybe someone sold you the wrong fob. Just a thought.
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #8 ·
I'm sure you checked already, but do all the numbers match up on the back of your working key fob to the new one? Maybe someone sold you the wrong fob. Just a thought.
Yes, all the numbers and ID designations match up exactly to the 2 existing keys that I have; I will try replacing the battery as a long shot, then stop by the dealer and see what they have to say..............
 
1 - 8 of 8 Posts
Top