Charger Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I had to jump start the Bee because I left the switch in the ON position overnight. I follwed the manual instructions and jumped it from the front and now the CEL is on!

Man, you can't even do a simple "jump" cars now a days!!!

Anybody know what the deal is???

Thanks!!!
 

·
Registered
Joined
·
2,522 Posts
Have you done the key trick to see what code you are pulling. that would help us tell you what your problem is...
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #3 ·
Have you done the key trick to see what code you are pulling. that would help us tell you what your problem is...
No I just used the Predator -

P1593 - speed Control Switch 1/2 Stuck

I got some other codes related to my left rear tire which has a slow leak which I knew about, low pressure light is ON too. No biggie! But, the speed control switch thingy that's another issue. I was wondering since all I did was jump the car should I clear it or disconnect the battery. Maybe it needs to reset????
 

·
Registered
Joined
·
49 Posts
I had my bas/tcs light turn on after I jumped my srt. Had to turn the wheels all the way to the left, then all the way to the right. Also had to reset the auto up/down on the windows by rolling them all the way up/down and holding the button for like 10 sec. Maybe unrelated, maybe not.
 

·
Premium Member
Joined
·
7,632 Posts
The most likely case is that as the battery voltage dropped various modules started browning out, losing communication with the sensors and each other, setting a number of different codes.

While I'm not one to casually clear codes that I don't understand, I think in this case there's no harm.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #9 ·
Cleared the code. Everything seems to be running fine. If there is something wrong I'd guess that the light CEL will come on again at some point. Thanks!
 
1 - 9 of 9 Posts
Top