Charger Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter · #1 ·
I have the choice of either displaying the temp,milage,or odometer and I chose the temp. I also choose to keep my fog lights on all the time. Most of the time when I start the charger the temp is on and when I turn my lights on the fog light icon is on. My question is that sometimes when I start the charger my milage is on instead of the temp and when I turn the lights on my fog lights arent already on until I push the button on. Can anyone help me with this problem?
 

·
Registered
Joined
·
326 Posts
Discussion Starter · #2 ·
anyone had this happen to them????
 

·
Registered
Joined
·
3,126 Posts
Do you have EVIC? Or is it just the trip odometer?
 

·
Registered
Joined
·
326 Posts
Discussion Starter · #4 ·
I dont have the evic just the trip odometer. As stated above I have no idea why it does it sometimes.
 

·
Registered
Joined
·
349 Posts
i have the same set up on my R/T and I dont have this problem. I also keep it on the temp and have noticed that when you open the door, the odometer reading comes back up, but once you start the car, the temp comes back up. As for the foglights turning off. I have noticed that the button is sensitive. so when you are turning the switch, you may be pushing it in also by accident (that turns off the foglights on the 07's).
 

·
Registered
Joined
·
622 Posts
Yep

i have the same set up on my R/T and I dont have this problem. I also keep it on the temp and have noticed that when you open the door, the odometer reading comes back up, but once you start the car, the temp comes back up. As for the foglights turning off. I have noticed that the button is sensitive. so when you are turning the switch, you may be pushing it in also by accident (that turns off the foglights on the 07's).
Same here - mine works as Texasbrotha420's, and I have noted the fog switch requires next to nothing in the way of pushing - I don't push it, just a touch does it on mine.
 

·
Registered
Joined
·
326 Posts
Discussion Starter · #7 ·
That could be for the fog lights but I cant understand why if i always keep the temp displayed why every once in a while I turn on the car and the milage comes up instead. I cant figure it out.
 
1 - 7 of 7 Posts
Top