Charger Forums banner
821 - 840 of 868 Posts

·
Registered
Joined
·
8 Posts
Picking up a new battery at the weekend.

In the meantime I have made a little progress. I've gone from getting the navigation loading screen constantly to it actually loading everytime now.

For those having that issue I pressed on the screen above the + symbol and got the "erase all user data" message. Said yes and now it loads no problem.

I just have to find a working USB to get the map to install. I'm on firmware 4.08, although I can't seem to rewrite this firmware. It's either USB or lack of memory at this point.

I'm hesitant to delete the map file in case I can't load the new one. So I'm going through deleting stuff I don't need like the different voice files trying to free up some room.
 

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts
Discussion Starter · #824 ·
Not for 12-14 8.4 final update is 2020.
True! I have heard of people trying to do any more updates and not having success since the file package increased in size!
 

·
Registered
Joined
·
100 Posts
True! I have heard of people trying to do any more updates and not having success since the file package increased in size!
Hmmm, well here's a new wrinkle. Once I got the update to work the first time, way back when, I decided to keep the 3 USB's I used and use them for nothing else.

1 Patriot Memory Supersonic Pulse 64 GB USB 3.0
1a Used for CTP 13 v4.08 firmware
2 Lexar 4GB USB 2.0
2a Used for CTP 17 v7.09
3 256GB USB 3.0, for iPhone/Android [3-in-1] Lightning OTG Jump Drive
3a Holds the maps

Normal process was followed
Downgrade, via Dealer menu Garmin Recovery, to CTP 13 (USB 1)
Insert USB 3, system identifies an upgrade, say Yes, wait for an hour
Once completed check that Navigation works as expected - Check
Replace USB 3 with USB 2, system identifies an upgrade, say Yes, wait a few mins

Now the fun starts 😟
Navigation 'Loading please wait' screen shows and keeps showing for ever, screen flickers indicating that the screen is being refreshed every few mins but with the same image
Pulled radio fuse, no change
Checked version info in Dealer menu, all blank
Downgrade, via dealer menu, to CTP 13 (USB 1), waited a few mins and Navigation returned and works as expected
Checked version info in Dealer menu, all good

Retried using CTP 17 and Garmin recovery in Dealer menu
Recovery went without a hitch but was a repeat of first attempt, looping loading screen and no info in Dealer menu

Switched back to CTP 13 for now - never had this issue before.

You mentioned that the archive was bigger, perhaps CTP 17 and the new archive are simply too big for the available storage ??
My file/folder structure is identical to yours except for time stamps

Info when using CTP17
299640


Info when using CTP13
299641


Weird 3-in-1 256Gb usb stick
299642
 

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts
Discussion Starter · #826 ·
Hmmm, well here's a new wrinkle. Once I got the update to work the first time, way back when, I decided to keep the 3 USB's I used and use them for nothing else.

1 Patriot Memory Supersonic Pulse 64 GB USB 3.0
1a Used for CTP 13 v4.08 firmware
2 Lexar 4GB USB 2.0
2a Used for CTP 17 v7.09
3 256GB USB 3.0, for iPhone/Android [3-in-1] Lightning OTG Jump Drive
3a Holds the maps

Normal process was followed
Downgrade, via Dealer menu Garmin Recovery, to CTP 13 (USB 1)
Insert USB 3, system identifies an upgrade, say Yes, wait for an hour
Once completed check that Navigation works as expected - Check
Replace USB 3 with USB 2, system identifies an upgrade, say Yes, wait a few mins

Now the fun starts 😟
Navigation 'Loading please wait' screen shows and keeps showing for ever, screen flickers indicating that the screen is being refreshed every few mins but with the same image
Pulled radio fuse, no change
Checked version info in Dealer menu, all blank
Downgrade, via dealer menu, to CTP 13 (USB 1), waited a few mins and Navigation returned and works as expected
Checked version info in Dealer menu, all good

Retried using CTP 17 and Garmin recovery in Dealer menu
Recovery went without a hitch but was a repeat of first attempt, looping loading screen and no info in Dealer menu

Switched back to CTP 13 for now - never had this issue before.

You mentioned that the archive was bigger, perhaps CTP 17 and the new archive are simply too big for the available storage ??
My file/folder structure is identical to yours except for time stamps

Info when using CTP17
View attachment 299640

Info when using CTP13
View attachment 299641

Weird 3-in-1 256Gb usb stick
View attachment 299642
So, if you use CTP13 and stay on it, you can use the latest update (2022.20)?

When I had my 2014 Charger, I downgraded to CTP13 and kept it there, never upgrading back to CTP17.
 

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts
Discussion Starter · #829 ·
Has anyone been able to upgrade their navigation past 2020, or is 2020 the last update that works?
 

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts
Discussion Starter · #831 ·
Me - I'm on 2022.20 with CTP13
Great!

Did you follow the instructions listed or was there another way you got it to install.

I hear reports of people not being able to get it to work because of the larger file size!
 

·
Registered
Joined
·
2 Posts
THESE FILE NAMES HAVE BEEN UPDATED FOR 2022.20
Hi RScottyL,
maybe you can help me:
The latest maps (special downloaded CN Europe NTU 2022.10) contains two ASR folders (ASR 1.0 and ASR 2.0), which is definitely too much. In the first post you wrote that only 4 asr files are needed (I assume for US only). Which files do I need for EU, especially if the navigation language is German?
Thanks in advance.
 

Attachments

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts
Discussion Starter · #834 ·
Hi RScottyL,
maybe you can help me:
The latest maps (special downloaded CN Europe NTU 2022.10) contains two ASR folders (ASR 1.0 and ASR 2.0), which is definitely too much. In the first post you wrote that only 4 asr files are needed (I assume for US only). Which files do I need for EU, especially if the navigation language is German?
Thanks in advance.
You should be able to sort your files by file date, and that should help you find the newest files!
 

·
Registered
Joined
·
2 Posts
I
Automotive tire Automotive lighting Product Grille Vehicle
Automotive lighting Automotive tire Automotive design Bumper Grille


I Hope someone has already got to resolve this issue. I installed the latest Uconnect radio update (Fiat Freemont 2014) and everything worked perfectly. After couple days the GPS (navigator) stopped working and appears only inside the Navigator icon - - When I click on the navigator icon a black screen opens. Everything works in Uconnect except the GPS. When I trying to install gupdate.gcd through Dealer Mode (Garmin Recovery Update), 5 seconds after inserting the USB show me Errorcode: 0x 31A0 . I tryed 4 diferents gupdate.gcd with diferents pen-drives and had no successess. Does anyone know how to solve this problem?
 

·
Premium Member
2017 Dodge Charger R/T
Joined
·
2,520 Posts
Discussion Starter · #837 ·
[QUOTE="Marlonmothe, post: 4617780, membI Hope someone has already got to resolve this issue. I installed the latest Uconnect radio update (Fiat Freemont 2014) and everything worked perfectly. After couple days the GPS (navigator) stopped working and appears only inside the Navigator icon - - When I click on the navigator icon a black screen opens. Everything works in Uconnect except the GPS. When I trying to install gupdate.gcd through Dealer Mode (Garmin Recovery Update), 5 seconds after inserting the USB show me Errorcode: 0x 31A0 . I tryed 4 diferents gupdate.gcd with diferents pen-drives and had no successess. Does anyone know how to solve this problem?
[/QUOTE]

Check your firmware version (CTP) and make sure it is at CTP13
 

·
Registered
Joined
·
2 Posts
I believe it not is ctp13 but I dont get to check what is CTP version. Because to check CTP is necessary enter in garmin GPS, and I dont get. When I click in navigator, show me a black screen like the picture I Sent below.
 

·
Registered
Chrysler 300C 3.6 RWD MY2014
Joined
·
1 Posts
Also found some other syntax ion a VERY old board

0 = USB
1=Uconnect

del,0:/Garmin/gmapprom.gma
del,0:/Garmin/gmapprom.img
del,0:/Garmin/gmapprom.unl
copy,1:/006B090100.gcd,0:/RemoteSW/006B090100.gcd
copy,1:/gmaptz.img,0:/Garmin/gmaptz.img
reboot

Do you have any idea, from the Chinese board, how they where able to create the modified gupdate.gcd files? I've messed around but can't 'seem; to get it right. The Uconnect does start the Garmin recovery process when it sees a gupdate.gcd file in the garmin folder - but doesn't do much with it

Hello everyone! Greetings from Poland!
I have a Chrysler 300c MY 2014 with Uconnect CTP13 downgraded to softtware ver. 4.08.
I have read all the posts on this topic and many, many other forums.
I am looking for a way to install Europe maps instead of the OEM CN North America NT 2014.20 map I have.
So far I have managed to create a map of the European countries I need. I installed it as a suppmap. It was not easy and required some "magic" to create a map that the UC would recognize it as a map of North America. But after all it can be done, and when you know how to to do it it is not so difficult.
But I can't use map search and junction views....

I thought, using a crafted gupdate.gcd file, to:
  • first make a copy of the OEM map on a USB flash drive,
  • then delete the OEM map and
  • finally load the map of Europe with all JCV files, etc ..
Using the syntax described by Foden should allow it. Besides - there is a mistake: 0 - it's an internal UC memory (DISC), while 1 is a SD Card and 2 is a Flash Drive... I'm curious how to enable acces to all drives via internal UC File Manager?
May it be done by modifying GarminDevice.xml file?

Anyway - I have all the files I need and I know how to do it.
Have any of you already tried this? I'm a bit afraid to brick the Uconnect. It is quite difficult to buy it in Poland ...
Waiting for reply.
 

·
Registered
Joined
·
1 Posts
Hey everyone, been lurking around for a while but finally got to an error that i can’t quite figure out.

some background; doing this on a 2014 Dodge Journey SXT w Uconnect 8.4N - CTP13 v4.08.

I followed the original post’s instructions - to the letter - and i can’t get past the damn validation error. i have two other usb sticks lying around, however can’t use em with the car because it returns a “USB Read Error” and the player tab says “please remove from system”. I’ve tried going the route of using the diagnostic file manager to delete the file (nav -> settings -> system -> about, then holding just above the “more” button for ~8 seconds) but i get an error saying it can’t delete the file. going to test mode -> inventory, it says both Gsuppmap and Gsuppmap1 are deleted, however going back to the file manager gmapprom.img is still there, taking up about 1.92GB. i’ve never heard or seen this before.

Any advice? i’ll pick up another USB stick soon, however i just would like to know if there’s some other things i can do to the car’s computer before i cave.

Any advice helps!

Thank you in advance 🙂
 
821 - 840 of 868 Posts
Top