Charger Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1 (Edited)
O.K. Long story as short as possible. I have been working on the Install for about a month now, The actuall install went relatively easy however the first controll unit had a short in it so it would not activate the solenoids at all. I finally got the new controll unit in yesterday and got it installed yesterday afternoon. Everything worked great when I tested it in the yard, however when I got on the street to test it it did not go as planned!

When I get on it the Zex kit pulsates on and off.

Example:
If i make it stay in say 2rd gear at 30 where there is not a heavy load on it, it will spray evenly, if I do the same in 1'st at 30 it will spray for a second then go on and off randomly until it hits around 4500 and then stays off.
This leads me to believe the fuel pressure is dropping, because it will stay on with no problem as long as the fuel requirements are low.
I think if it were anything electronically it would do it regardless of the load on the motor

Any thoughts or suggestions would be greatly appreciated.

Thanks in advance,

Chris
 

·
Registered
Joined
·
184 Posts
I have been a nitrous guy for over 6 years, but never liked ZEX. It sounds like the ECU is sensing the extra torque closing the throttle in first in first gear. When the throttle signal drops under a certain limit than the ZEX controller shuts down the system.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
Thanks LQQKOUT, it actually does it no matter what gear it is in I was using the above as an example, sorry if I was not clear on that. Do you think this could still be the problem? If so what do you suggest to fix it?

Man these cars are so much different than my Cobra, I'm lost!!!!!!
 

·
Registered
Joined
·
230 Posts
Did your kit include an upraded high flow fuel pump? If so whats your fuel pressure at the rail?
 

·
Registered
Joined
·
14,728 Posts
i love the zex's and install them on my cars and at the shop i work at. What is your bottle pressure. If your bottle pressure is low it will pulse or not work at all as a failsafe for not hurting the motor. You have to check bottle pressure.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7
Did your kit include an upraded high flow fuel pump? If so whats your fuel pressure at the rail?
No its the stock fuel pump, the kit I put on is specifically for the Charger and is not supposed to require a larger fuel pump. It states in the directions that the fuel pressure has to be a minimum of 53 psi, I do not have a gauge to monitor this so I have no idea if that's what the problem is, I guess my next step is to go and buy a fuel pressure gauge!
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
i love the zex's and install them on my cars and at the shop i work at. What is your bottle pressure. If your bottle pressure is low it will pulse or not work at all as a failsafe for not hurting the motor. You have to check bottle pressure.
The bottle is full, I also have a bottle heater on it so the pressure is staying between 900-1000.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
Another thought, if it is the tq management or maybe just a small change in voltage from the from the TPS, would I run into problems setting the WOT switch just below WOT, maybe half way between 3/4 and full throttle?
 

·
Registered
Joined
·
23 Posts
I heard of this type of problem with a few magnums when they had it wired to the tps at the throttle body. I know they moved the wire to a nother location, but don't know where. (sorry)
 

·
Registered
Joined
·
14,728 Posts
lxforums may have that info. also call zex/comp tomorrow. they have a great tech team. The fly by wire kits are sensitive to tps voltage so that may be the issue.
 
1 - 12 of 12 Posts
Top