Charger Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
I recently bought a 1000 watt sony xplod amp and two 12 inch subs. i got all the wiring ran through my car, power and ground already connected. The only problem I am running into is on my stock MyGIG REN stereo unit there is no red/white RCA cable. So i went to the store and picked up an amplifier adapter that splices into the wiring harness of the stereo and gives you a red/white RCA cable to plug into. All the wiring diagrams I find online show different wire colors than whats in my vehicle. (2010 charger rt).
My question is does anyone know what wires i should splice my adapter into or maybe somebody has a diagram or link to provide to help me out on this?
 

·
Registered
Joined
·
145 Posts
pick a speaker in the rear deck lid. its easy access in the trunk. doesn't matter the colors really. you can flip the polarity, + or - it doesn't make much of a difference honestly. splice the leads from the line out converter onto the speaker wires and it turns the speaker/sound signal into an rca signal (female) to which you can plug in the wires from your amp (male). don't go behind the radio for this. makes it way harder. i used the factory sub wires for my connections.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #3
Should I only cut iinto one of the rear speakers or both? Because the amplifier adapter I bought has 6 wires. 1 for power 1 for ground and 4 for the left and right speakers(one positive one negative for each).
 

·
Registered
Joined
·
145 Posts
If it's for a sub it won't matter. It doesn't need a left/right. Splice the two positives together and two negatives together and connect to the speaker that way
 

·
Registered
Joined
·
114 Posts
Discussion Starter #5
oh ok i wish i would have seen that sooner. i spliced each one for both speakers but i got it up and running now thanks.
 
1 - 5 of 5 Posts
Top