Charger Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
881 Posts
Discussion Starter #1 (Edited)
i got my solo HF cats recently

i must say they look beautiful
great work on them.

ive spoken to so many before getting these and they all
have nothing but praise for the Solo HF cats

i went to get it installed today and my mech hit a snag
anyone who has installed CATs please help me out

so there are 4 O2 sensors and apart from the oxygen sensors
there is a "cooling pipe" on the left side CAT that u can see in the pics below







my mech tells me we need to install this
while there is no provision in the cats



so what do i do
i mean did i get a wrong CAT(maybe for another model)
or am i just supposed to leave that pipe

help
 

·
Premium Member
Joined
·
8,810 Posts
Shouldn't be hard to drill a hole and weld in a bung...
 

·
Registered
Joined
·
881 Posts
Discussion Starter #3
thats whats steve told me
i guess ill do that

but where excactly would the spot be
on the shiny part or the pipes
 

·
Premium Member
Joined
·
8,810 Posts
Your setup came with provisions for the 4 O2 sensors.

Check the bung for the air pipe (EGR?) it may be the same as the O2 sensors.

If that's the case, you can get them from Jeg's or Sumitt.

I'd put it on the pipe, not whatever that after cat thing is.

Before you drill ANY holes, contact SOLO techline for assistance...

I'd call them, they probably don't monitor here too much...


Steve Mariano 516-655-9002
[email protected]
 

·
Registered
Joined
·
881 Posts
Discussion Starter #5
my mech friend at the dealer was doing the install
when he found this "cooling pipe"

well i spoke to SOLO and they said the same thing
just have it welded
 

·
Premium Member
Joined
·
8,810 Posts
You shouldn't have to weld/add anything to something that costs as much as exhaust parts these days. Should be plug and play, no fitment issues, no missing parts.

-30pts.
 

·
Registered
Joined
·
881 Posts
Discussion Starter #7
i would agree but
im stuck at the moment

guys in the other forum say just leave it
it causes a p0471 code and isnt harmful
 
1 - 9 of 9 Posts
Top