Charger Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,166 Posts
Discussion Starter #1 (Edited)
with their V6 3.5L? I just had the air filter and the oil filter changed, took it to the dealer. Told them about the dogginess. Loses power and drops in RPM spontaneously- not consistantly. At red light, engine will hesitate and drop from 1,000 RPM to 500 and act like it is going to stall out. Today on my way home from a 25 minute drive, the car at first was great! I was doing 65 with no problem. Dropped to 25MPH on a backroad and the engine revved itself from 25 to 40MPH as well as the RPM going from 1,000 to 2,000. Malfunction light blinked three times and then went out. Anyone know or have had this problem? Did tell the dealer about the drop in RPMS and the "dogginess", nothing registered on the computer yesterday when they hooked it up. Mileage on car: 30,365. :confused:

Oh yes, i was told to change my gas.... I run 89 octance, Sunoco gas- filled up this morning. BUT had put in 89 Octane Stop & Shop gas last week, and the week before, tried to run low on gas to get it out of the car's system before filling up with the gas this morning...any ideas????
 

·
Registered
Joined
·
3,667 Posts
sounds weird...for some reason im thinking it might be a computer problem? did you take it to the dealer before the engine check light came on or after?
 

·
Registered
Joined
·
1,166 Posts
Discussion Starter #4
sounds weird...for some reason im thinking it might be a computer problem? did you take it to the dealer before the engine check light came on or after?
I took it to the dealer yesterday and mentioned to him that the car was running "sluggish". I asked to have it put on the computer, thought the engine light hadn't come on, and nothing came up. Today, the engine light flashed three times on the dash during the time when the RPMS went up to 2,000 and dropped to 1,000 at 25 mph....power is sluggish, not the 1fine I know!
 

·
Registered
Joined
·
1,166 Posts
Discussion Starter #6
Did you try to get the code(s) using the keys in the ignition and going back and forth 3 times from off to acc?
no but sure will try it now, heard of the "key dance" but wasn't sure what that meant!
 

·
Registered
Joined
·
1,925 Posts
I seem to remember something about the valve in the intake......might wanna search on it.
 

·
Registered
Joined
·
1,166 Posts
Discussion Starter #8
no but sure will try it now, heard of the "key dance" but wasn't sure what that meant!
ok, not only I but Chevy Hubby tried to do the keys, not sure if we are doing it right, we got nothing. Where does the code show up? Where the mileage is right? And is the count three all together, or is it three one way then three the other? Sorry trying to plan for a family gathering for the 4th, that starts tomorrow and i was supposed to drive! No can do with the car acting this way...thanks for all the help, i really appreciate your sharing info with us...trying to get ready for that and try to figure out what is wrong with 1fine!
 

·
Registered
Joined
·
1,407 Posts
ok, not only I but Chevy Hubby tried to do the keys, not sure if we are doing it right, we got nothing. Where does the code show up? Where the mileage is right? And is the count three all together, or is it three one way then three the other? Sorry trying to plan for a family gathering for the 4th, that starts tomorrow and i was supposed to drive! No can do with the car acting this way...thanks for all the help, i really appreciate your sharing info with us...trying to get ready for that and try to figure out what is wrong with 1fine!
The codes shows up where the mileage is and you go back and forth 3 times each way. If you get nothing you get ---. If that doesn't show up then you aren't doing it correctly.
 
1 - 9 of 9 Posts
Top