Charger Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I had a problem with my Charger FOB for remote start and lock functions. It would not work at all at home, but worked fine everywhere else. I tried disabling wi-fi and bluetooth devices as well as wireless telephones, all to no avail. At last I discovered what was causing the problem. I have one of those home indoor/outdoor temperature monitoring units, that tells you what the temp is inside and out. It has a radio unit that you have to place outside which reads the temp and broadcasts the info back inside to the main unit. As soon as I removed the radio unit from outside the front of the house and put in the back much further from the car, BINGO, suddenly the FOB and remote start worked flawlessly. So if anybody has this problem, look for devices that use radio signals like this because they just might be the problem, especially if it works everywhere except one specific location.
 

·
Registered
Joined
·
441 Posts
Nice one. Thanks!

I've been getting the battery low on my FOB for weeks after changing my battery twice in my FOB. I just figured out its been the FOB in my wife's purse. :) ;)
 

·
Premium Member
Joined
·
17,663 Posts
Another related tidbit. Don't carry your fob and cell phone in the same pocket. I was getting a lot of "keyfob not detected" until I stopped carrying my key in the same pocket as my phone. No problem since.
 

·
Registered
Joined
·
1 Posts
I had a problem with my Charger FOB for remote start and lock functions. It would not work at all at home, but worked fine everywhere else. I tried disabling wi-fi and bluetooth devices as well as wireless telephones, all to no avail. At last I discovered what was causing the problem. I have one of those home indoor/outdoor temperature monitoring units, that tells you what the temp is inside and out. It has a radio unit that you have to place outside which reads the temp and broadcasts the info back inside to the main unit. As soon as I removed the radio unit from outside the front of the house and put in the back much further from the car, BINGO, suddenly the FOB and remote start worked flawlessly. So if anybody has this problem, look for devices that use radio signals like this because they just might be the problem, especially if it works everywhere except one specific location.
I had this exact problem and I couldn’t figure it out. But I saw this article and realized I had just put a temperature sensor outside. As soon as I moved it the key fobs started working again. Thank you!
 

·
Registered
Joined
·
3,723 Posts
Welcome to the forums. Old threads can sometimes be of value as you show. Glad you took time to use the search option and found a.solution to your fob issue.
 
1 - 6 of 6 Posts
Top