Charger Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
379 Posts
Discussion Starter #1 (Edited)
hey guys first time taken the charger to the track thought ied see if these times sound right...

R/T - .750
60' - 2.260
330 - 6.248
1/8 - 9.443
MPH - 76.92

thats using auto-stick shifting itself and ESP off

im seeing other chargers runng lower 9's not sure if its just the track or the car still being brand new...im planning on getting a SLP LM1 this coming week soo maybe that will help out a little bit
 

·
Registered
Joined
·
2,207 Posts
hey guys first time taken the charger to the track thought ied see if these times sound right...

R/T - .750
60' - 2.260
330 - 6.248
1/8 - 9.443
MPH - 76.92

thats using auto-stick shifting itself and ESP off

im seeing other chargers runng lower 9's not sure if its just the track or the car still being brand new...im planning on getting a SLP LM1 this coming week soo maybe that will help out a little bit
It could be the temperature and humidity outside. Lately it ha been TERRIBLE for Drag Racing. My R/T has gone 13.80 @ 102.03 and the BEST I could muster on Friday 8-24-07 was the following:

2.100
6.053
9.292 @ 75.90
12.036
14.405 @ 98.71

My best reaction time was .532

So I would say it is the weather. Wait for a good night of 70-75 degree weather ans go again.

Have FUN and Stay Safe
Chuck
 

·
Registered
Joined
·
388 Posts
Heat kill's your ET.
 

·
Registered
Joined
·
2,847 Posts
Dang, I suck. My girl should be in the 13's, but I stink on my 60' times.
I crossed the line at 102.3 and ran a 14.0/

Some of my 60' times were ummmm 2.4. Just dont tell anybody :)

Oh and I have full JBA system, AFE and Superchips.
I think I lost 2/10's moving to my 20's
 
1 - 5 of 5 Posts
Top