Charger Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
3,886 Posts
Discussion Starter · #1 ·
I got my car back yesterday after getting the sidewinder cam installed and I had my car die 4 different times when coming to a stop and one time after it died I could hardly get it started again. Anyone else have this problem? Do you think it can be fixed by just raising the idle? Anyone else have this problem with Sidewinder? Some guys over at lxforums, said my car has to learn the idle and I should pull fuse 11 and then start the car and let it idle for 10 min. Anyone else have any suggestion?
 

·
Registered
Joined
·
274 Posts
Try anything that you can think of but just try it one at a time so you know what can be done for the next poor soul that this happens too. I think the guys over at LX is right but I wouldn't think it be that bad. Good luck.
 

·
Registered
Joined
·
928 Posts
yeah I could imagine not doing fuse 11 would cause some major issues with a new cam until the car learned it.
 

·
Registered
Joined
·
971 Posts
I was told by my service tech that any time you do any type of performance mods you should always unplug the battery for about an hour and pull the fuses. this should wipe the memory and HAL (your car) will have to learn all over again.
 

·
Registered
Joined
·
3,886 Posts
Discussion Starter · #6 ·
Well I am about to go try it, I didn't want to do it at 3 am. I'll let you guys know how it went.
 

·
Registered
Joined
·
928 Posts
pass the corn cobra
 

·
Registered
Joined
·
3,886 Posts
Discussion Starter · #12 ·
I just got done teaching my car to idle. I pulled fuses 11, 14 & 16 and reset the adaptive learning. Then I let my car idle for 15 min in park, then 15 min in drive, then 15 min in reverse and it seemed to do the trick. I drove around for about 20 min afterwards and every thing seemed fine.
 

·
Registered
Joined
·
928 Posts
good to hear
 

·
Registered
Joined
·
898 Posts
yeah glad to hear its working, im thinking about getting this cam myself and your thread scared the sh** out of me lol :lol:
post some feedback later if its still working fine or dies again
how much was the install? :confused:
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top