Charger Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
732 Posts
Discussion Starter #1 (Edited)
Sound group II features and Bass!!

Is the subwoofer located under the rear deck in the back or is yours external and in the trunk. I have to double check this because it doesn't sound like I'm getting a base note from the back. I'm getting it upfront but not in the back!! Thanks

Rod
 

·
Registered
Joined
·
6,117 Posts
if its the same as our r/ts (us lesser folk..hehe) then its on the rear deck i believe...someone has posted on here about it being on the rear deck with the other two speakers....i have never been in the back of the car to see if i have bass or not back their...i am always driving...i am just so funny today huh?
 

·
Registered
Joined
·
732 Posts
Discussion Starter #3
GoDaddy said:
if its the same as our r/ts (us lesser folk..hehe) then its on the rear deck i believe...someone has posted on here about it being on the rear deck with the other two speakers....i have never been in the back of the car to see if i have bass or not back their...i am always driving...i am just so funny today huh?
The R/T's are the same as the daytona's :) The bass must not be that strong because I can't feel a significant kick from it. I wish I could find out more details about it though. Speaker sizes, etc. Thanks

Rod
 

·
Registered
Joined
·
6,117 Posts
8 inch woofer.....have ya turned the bass up from the radio.....mine kicks pretty hard man. it isn't superpowerful like a solo baric (sp) but i am very pleased with it.
 

·
Registered
Joined
·
732 Posts
Discussion Starter #5
I turned up the bass at the radio but then I heard some slight popping, so i tried to adjust the fade and nothing was coming from the rear that sounded like bass. Now the stereo does sound good but if I fade to the rear than shouldn't the bass get louder. Maybe I'm expecting alittle to much from one 8" sub but I would like to verify that its working.
 

·
Registered
Joined
·
6,117 Posts
sounds like time to go to the dealer....i have never had that problem man...i had a guy that does custom stereos check out the system and he said it was impressive....i would take a trip....rather be on the safe side and get it checked now. keep me posted on what you find out man....hope it goes easy for ya.
 

·
Registered
Joined
·
732 Posts
Discussion Starter #7
GoDaddy said:
sounds like time to go to the dealer....i have never had that problem man...i had a guy that does custom stereos check out the system and he said it was impressive....i would take a trip....rather be on the safe side and get it checked now. keep me posted on what you find out man....hope it goes easy for ya.
Will do, thanks

Rod
 

·
Registered
Joined
·
732 Posts
Discussion Starter #8
What I need is for someone to get in their car and turn the stereo on and fade to the rear, can you hear the sub or not. Thanks Rod
 

·
Registered
Joined
·
273 Posts
Hey guys new to the club! Proud owner of a Brilliant Black R/T. :)
As for the sound group question the amplifier that was added on runs through both the front and rear channel so if you fade either way the sub will fade low to off. The sub is in the rear deck next to the right 6x9. Pull the right part of the carpet slightly and you can see it. Hope this clears up confusion.
 

·
Registered
Joined
·
369 Posts
Mine sounds like it's more in the front,even though I know it's not there. Mine really kicks arse on certain songs.
 

·
Banned
Joined
·
113 Posts
I have the back opened up on mine right now while I try to figure out how I'm setting my wires up.....

check this image out:



see that black space? that would be where the 8" sub is added. My suggestion is to get a proper 12" sub and a real amp. I was able to hook mine up without even leaving the trunk ;)
 

·
Registered
Joined
·
732 Posts
Discussion Starter #15
Thank for all the feedback, this does clear up alot of things for me. It's ironic how the bass sound seems like it's comimg from the front even no the sub is in back.
 

·
Banned
Joined
·
113 Posts
the reason for that is those speakers in the doors tend to kick out alot more bass than I like. Is there any amp adjustments I can do to those front speakers? I don't want anything under 200hz going to my front speakers :(
 

·
Registered
Joined
·
732 Posts
Discussion Starter #17
farkedup said:
the reason for that is those speakers in the doors tend to kick out alot more bass than I like. Is there any amp adjustments I can do to those front speakers? I don't want anything under 200hz going to my front speakers :(
I agree, I would also like to know if there's any way to be able to adjust the system better.
 

·
Registered
Joined
·
604 Posts
farkedup said:
I have the back opened up on mine right now while I try to figure out how I'm setting my wires up.....

check this image out:

see that black space? that would be where the 8" sub is added. My suggestion is to get a proper 12" sub and a real amp. I was able to hook mine up without even leaving the trunk ;)
i already posted pics of the rear speaker deck....
 
1 - 18 of 18 Posts
Top