Charger Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #1 ·
okay earlier this year i ran with only one mod afe stage 2, and octane booster.
Car had 2500 miles on it, exhaust hadn't even opened up and got loud yet.
14.1 at 98.04 mph
101 degrees out
engine temp 213


Today (7600miles )with afe stage 2, blycream, 180 tstat, 90 degrees out, and engine temp at 194 i consistantly ran
14.7 or 14.6
at 97.03 mph and 97.39 mph.


Wtb (what the bejesus)? All other factors same, gas level, tire pressure, everything. Does my car like heat? How backwards is that?
Either my car runs better hot or octane boost knocked off .5 seconds??????

Whats screwing me up even more is half second more but my mph's are almost identical. I'm so :knockout: :knockout: :knockout:

opinions?
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #2 ·
also all the other guys i went with ran almost identical -.5 seconds off what we did last time. (srt-4, cavalier). We all did octane booster when it was hot but not today.
Now i know we didnt get no .5 off booster for petes sake, but maybe the fact that i put the booster in 40 miles from track so pcm adaptive strategy could do its thing before we got to the track of adjusting timing, spark and fuel. Maybe that fact made the diff. Hell if i know. This jazz is crazy either way
 

·
Registered
Joined
·
3,862 Posts
Forget the octane booster. What it does is maybe boost octane by .5 if you're lucky. And who knows what the side effects can be (plugged cats? screwed up 02s?).

Could be anything from track prep to fuel quality. Some brands change formulation depending on time of year, and for that matter fuel quality can even vary within the same brand, depending on station. I consistently noticed better times and better MPG with one particular station... it's the only one I ever fueled at before any of my runs in any of my cars.

If it hadn't been for everyone else running off, I'd have said that maybe you need to look into your alignment because believe it or not there's a bit of performance to be lost if you're not pushing straight (don't go by the wheel position or the handling... equal toe in or out can be devastating... my WS6 came from the factory with everything out of whack but ironically cancelling everything out such that the car drove straight).

MPH isn't really what I'd consider identical... if anything the cooler weather should have added 1 mph or so.

7600 miles for an '06 isn't much... maybe short starts and short trips have fouled your plugs? How many runs and how did the times change over every run?


The fact of everyone running slower has me thinking it was something with the track prep. Lots of spinning? Too much VHT making the tires grip too much?
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #4 ·
yea they went out and sprayed the whole track with water and i was one of the first three cars to run, which i thought was odd.
Alignment is good to go. I do alignments myself about every 2 months or any alignment/ride height change also.
I do have lots of short trips 12 miles or less. Wasnt gonna pop for plugs til my zex kit comes in though.
I ran 3 times. 14.703, 14.655, 14.763 ( in my car). Like i said i wouldnt have been worried had i not run 14.1 's earlier this year.
Also i'm sure experience is gonna come in to play also. I've run at this track over 100 times in the last 10 years. 95% of that was in dodges or driving for other people.
Yes, i certainly assumed better e.ts and mph just from the damn tstat but i was wrong with that. Thanks triple t.a. your one of the guys i was hoping would have a chance to swing in and respond
 

·
Registered
Joined
·
3,862 Posts
Maybe the cooler T-stat is accelerating the plug fouling with the short trips?
 

·
Registered
Joined
·
3,862 Posts
yea they went out and sprayed the whole track with water and i was one of the first three cars to run, which i thought was odd.
Say what?

Spraying the track with water? Umm... why?
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #8 ·
it looked like water. they certainly sprayed the track with something clear before first runs.

60'
2.231
2.342
2.484

last time i tried to roll into the throttle instead of a smash and grab. My only goal for this year was 100mph in the quarter and i failed. Damn.

I love my tstat though. Thats gonna kill me if i have to take it out. I rarely do drive over 15 miles in a trip though. My week.
mon-fri drive 15 miles to school-5 miles to pick up son for lunch-5 miles to take him back and within 2 min back in car for 10 mile trip home. -then 9 miles to work and 9 miles back.
Sat 10-100 miles to car show, then back home
sun 10 miles to football. Sits for 4 hours 10 miles back home.
 

·
Registered
Joined
·
6,299 Posts
Sorry to get off topic, but with the t-stat mod...i thought anyone could take advantage of it...on the track and even for daily driving to and from work? or is there another reason ur taking urs off?
 

·
Registered
Joined
·
2,176 Posts
okay earlier this year i ran with only one mod afe stage 2, and octane booster.
Car had 2500 miles on it, exhaust hadn't even opened up and got loud yet.
14.1 at 98.04 mph
101 degrees out
engine temp 213


Today (7600miles )with afe stage 2, blycream, 180 tstat, 90 degrees out, and engine temp at 194 i consistantly ran
14.7 or 14.6
at 97.03 mph and 97.39 mph.


Wtb (what the bejesus)? All other factors same, gas level, tire pressure, everything. Does my car like heat? How backwards is that?
Either my car runs better hot or octane boost knocked off .5 seconds??????

Whats screwing me up even more is half second more but my mph's are almost identical. I'm so :knockout: :knockout: :knockout:

opinions?

Don't know why you're running slower with those mods. My R/T runs better times in stock trim. It runs 14.2's all day but when I installed a AFE II and a Airhammer, the times were 2 to 4 tenths slower.:confused:

I installed a GSM CAI and we run it last night in the 1/8 mile. The 60' time dropped by 2 tenths to 2.075 and ran a [email protected] W/stock tire at 30psi, 3/4's tank of gas and a passneger.
There was also a 35 to 40 mph head wind too.
 

·
Registered
Joined
·
2,207 Posts
Hay WICKED,

Can you post all the numbers of each of you runs in order, or better yet can you scan them into the computer and post them ? I will need to see what the times were when you raced the Charger back in its younger days as well so to say.

I can and will check them out.

Regards
Chuck
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #12 ·
Don't know why you're running slower with those mods. My R/T runs better times in stock trim. It runs 14.2's all day but when I installed a AFE II and a Airhammer the was 2 to 4 tenths slower.:confused:

I installed a GSM CAI and we run it last night in the 1/8 mile. The 60' time dropped by 2 tenths to 2.075 and ran a [email protected] W/stock tire at 30psi, 3/4's tank of gas and a passneger.
There was also a 35 to 40 mph head wind too.
Yea like i said i ran 14.1 pretty much stock.

cherry, i'll scan and post in the morning. thanks.
 

·
Registered
Joined
·
3,862 Posts
Ahhh! Someone said "headwind"! That is something we forgot to consider. Also, cooler air isn't always better air, there's humidity and other factors to consider as well. You need to compare DA between both track sessions!
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #14 ·
right side time on first slip, and mph for 1/8 mile is wrong on first slip
from earlier this year

recently. Not in order check times on top of slip.
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #15 ·
looks like most of my time was lost before 1/8 mile but like i said all things were equal compared to last time. I powerbraked to 1500, rolled into throttle all but once, esp off on all trips, autostick with tcm shifting (not me) , and one time with mr squiggles off to but that didnt go over so well.
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #16 ·
Ahhh! Someone said "headwind"! That is something we forgot to consider. Also, cooler air isn't always better air, there's humidity and other factors to consider as well. You need to compare DA between both track sessions!
humidity was terrible. storm was right on us all night and finally soaked the track as we were leaving.
i dont know how to find d.a.. I dont remember it being windy at all i ran about 20 times( like i said i drive for other people too) Normally you can feel that pushing on you but maybe the wind wasnt strong enough to feel it. I really dont remember any wind and that would have jumped right out at me. I have video too but it's terrible quality and i'm not sure how to post it. Also it has some friends running on it too and i dont know how to chop it down to just my runs.
 

·
Registered
Joined
·
3,862 Posts
Big difference in your 60' time right off the bat.

If wheelspin wasn't an issue, cooler air usually meant an explosive off-the-line response with a corresponding drop in 60' times.

What kind of fuel are you using? (brand/octane, etc.).
 

·
Registered
Joined
·
3,862 Posts
humidity was terrible. storm was right on us all night and finally soaked the track as we were leaving.
i dont know how to find d.a..
If storms and low pressure systems go hand in hand in your area, that might be your culprit.

Try a nice clear cool evening next time around, and make sure you have fresh fuel in your tank (yes, octane does "degrade" over a very short time, with the higher octane fuels being worse sometimes due to what they use to get that octane boost!).
 

·
Registered
Joined
·
14,728 Posts
Discussion Starter · #20 ·
had very very little spin off the line, even when rolling into the throttle. A chirp basically. Tire pressures were 25 rear 40 front first time (april), 30 rear, 40 front last time(sept). (the track's compressor was broken and i have a small leak in lr so i wanted to make sure there was enough air to get home after with warm tires).

octane is just good ol 91 pump , no 93 around here anymore. They all switched 93 outlets to e85 around me

oh yea storms are major around here. I'm a part time storm chaser, and have taken lots of climatology classes in college. Shows ya how popular storms are around here.
 
1 - 20 of 31 Posts
Top