Charger Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
Anyone out there got a check engine lite because of your 180 tstat while running with your [email protected] stage 2 flash? My lite popped on yesterday while driving to work so i ran it by my local dodge dealer and he threw her on the machine and the code came back as the tstat and i thought that with the flash this wouldnt be a problem especially with only a 180 installed. Anyone else had this problem? I just turned three thousand miles on the old gal and it shocked me to see that lite!! Oh yeah the dealers mechanics were ****s as they kept asking me so what have you done to this car like i was a criminal or something!! Get a life or what. anyway he cleared the code up for now!!:nervous s
 

·
Premium Member
Joined
·
333 Posts
I just had my check engine lite come on at 21000 miles. I check under the hood and found that my CAI was off and I tighten it back and told the dealer what happen, the system check was ok my HAL. They stated that it has to run system check a few times and the light should be gone in a few days. If not come in and have it check and reboot the system. They said if the check engine lite is flashing bring it in right away. Anyone else having this problem.
 

·
Registered
Joined
·
410 Posts
Not that problem ... I keep getting an O2 sensor code... Dealer won't fix it because of aftermarket exhaust... They are only cat back ... I don't see why that would throw codes...
 

·
Registered
Joined
·
628 Posts
Not that problem ... I keep getting an O2 sensor code... Dealer won't fix it because of aftermarket exhaust... They are only cat back ... I don't see why that would throw codes...
They have to fix it
 

·
Registered
Joined
·
813 Posts
hey shaned what code was it??
 

·
Registered
Joined
·
639 Posts
Im getting a p52 code, ive read somewhere it might be bg related.
 

·
Registered
Joined
·
410 Posts
1 - 7 of 7 Posts
Top