Charger Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
I just installed my AFE 2 CAI and my gas mileage went from 19.5 to 17.5 has anyone had this problem? anyone anyone Buller?:nervous s
 

·
Registered
Joined
·
3,160 Posts
i'm guessing by the joke at the end of the post u already know the cause of the problem, but if u dont then its because you are testing it out.

in other words your driving habits have changed: u are opening it up more

if you were being serious, there is no reason u should lose mpg w/ a cai
 

·
Registered
Joined
·
1,828 Posts
Umm maybe if you lay off the gas paddle a little then you might save some gas $ J/K in thoery it should save you some gas but the more parts you put on would just make me want to step on the gas more and more so I wouldn't realy know if I am saving any gas or not hehehehe.
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #4 ·
i had my fun

i have had my fun the first few days and yes i would expect that but this my daily ride i do 60 miles a day on the NJ turnpike and this is where i see the big drop in fuel mileage.:smoke:
 

·
Registered
Joined
·
338 Posts
I drive 80 miles a day on I-75 S and with my CAI I went from 19.7 to 21 and 22 once I got over the initial stomping of the pedal. Did you break the air intake sensor or anything?
 

·
Registered
Joined
·
3,160 Posts
yea thats messed up man. u shouldnt be losin mpg. either its installed wrong, or the conditions have changed (traffic, weather, driving habits).
 

·
Banned
Joined
·
8,603 Posts
Pull fuse 11 for 10 minutes and recheck your mileage...CAI didnt change my mileage up or down on either of the 2 chargers I owned...different brands had no affect either including the AFE..
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #8 ·
thanks

I'll try to reset HAL and take a good look at the install. if I broke the sensor wouldn't have a check engine light or something like that? cause I have no lights.:smoke:
 

·
Banned
Joined
·
8,603 Posts
I'll try to reset HAL and take a good look at the install. if I broke the sensor wouldn't have a check engine light or something like that? cause I have no lights.:smoke:
If you broke the sensor you should get a CEL...should....if you do the fuse 11 and still have problems have your dealer hook up his StarScan...it will tell if the sensor is working....but I bet the problem goes away either right after the fuse pull or within a few days....
 

·
Registered
Joined
·
230 Posts
Is it a true CAI or a short ram intake? If its the latter, your loss in economy could be due to all the hot air your drawing in instead the air from outside of the bay as the stock airbox does.
 

·
Banned
Joined
·
8,603 Posts
Is it a true CAI or a short ram intake? If its the latter, your loss in economy could be due to all the hot air your drawing in instead the air from outside of the bay as the stock airbox does.
Not a true CAI but if you run a DashHawk you can monitor the intake temp...at hwy speeds the temp is ~same....his gas mileage should not have changed based on my experience with both the 5.7 and 6.1 hemis..
 
1 - 11 of 11 Posts
Top