Charger Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all,

I have a 2014 Charger R/T AWD. I’m having an issue with my Bluetooth connection. My iPhone and radio are fully up to date. I was listening to music one day and the speakers started to crackle a little but then the music came back on. A few minutes later the music stopped playing over the speakers and I could only hear a random crackling nose. My phone was still playing music and it was still connected to the radio. I’m having the same issue when making a phone call. Other people can hear me but I cannot hear anything besides some crackle noises.

I’ve tried pairing another iPhone and I still have the exact same issue. Any thoughts on what could be the problem?

Thanks in advance,
Ray
 

·
Registered
Joined
·
1,943 Posts
Hey there,

We see you might be experiencing some concerns with your Uconnect system. If you'd like us to look into this for you, feel free to send our team a private message with your VIN and any additional details that would be helpful for us to know.

Thanks,

Courtney
Dodge Cares
 

·
Registered
Joined
·
2,821 Posts
Could be a problem with the Bluetooth (Hands Free) module or the amplifier. Plug a scanner into the car's OBD2 port and see if any codes have been logged. Use a scanner that can read all codes (not just Pxxxx powertrain codes) - the Hands Free module and amplifier codes are Bxxxx body codes and Uxxxx communication codes.
.
 
1 - 5 of 5 Posts
Top