Charger Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi, i have a 2016 scat pack charger that i bought about 3 weeks ago it has 39k miles on it and i’ve started to notice that blue smoke comes from my exhaust at random moments. The car has 0 blow by. sometimes it will smoke when i start it, other times it will do it when i rev and it’s very inconsistent, i don’t believe that i am burning oil as i have checked it and it doesn’t lose any what could this possibly be?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
  1. m

  2. How do you know there is no blow-by? Does it smoke more on accel or decel? I'd say do an oil change, and use a different brand than what's in there.
    The car just smokes sometimes when i rev it not always and not that often and i put the cap on top of the oil while the car was on and it didn’t move whatsoever
 

·
Registered
Joined
·
233 Posts
I mean does it do it with different gas, from different places? I'd still change the oil, and possibly filter, since there may be something odd it there. Next up, would be to check the plugs and narrow it down. Air filter next, then check intake to see if there's oil coating or not.
 

·
Premium Member
Joined
·
1,222 Posts
John:
Welcome to the forum. Your initial post says you haven't had the car very long. What do you know about it's history? Have you checked the oil level? Does it run well, with plenty of power?
Being a '16 with 39K, you have a good amount left on your powertrain warranty which is a plus. Blue smoke from the exhaust is a pretty good sign of oil consumption.

Don
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
John:
Welcome to the forum. Your initial post says you haven't had the car very long. What do you know about it's history? Have you checked the oil level? Does it run well, with plenty of power?
Being a '16 with 39K, you have a good amount left on your powertrain warranty which is a plus. Blue smoke from the exhaust is a pretty good sign of oil consumption.

Don
I’ve put about almost 2k miles on the car and it’s running fine the car seems to have the power it should, no different sounds other than the active exhaust rattling, and it’s had it’s oil changes from the car fax, the oil level is fine it’s at the top of the “Safe” i’m just wondering how it does it randomly and not all the time?
 

·
Premium Member
Joined
·
1,222 Posts
Oil consumption can be a finicky thing. The carmakers tell us that the newer, hi tech, higher output engines of today will consume some oil. Like many who can recall older vehicles that used little to none, I struggle with this. As long as you are not seeing the dipstick level drop, and the smoke is minimal, I would monitor it carefully. It would not hurt to have a dealer evaluate it, and then the issue will be noted in their system in the event that a problem develops that will fall under the PT warranty. I would check the air filter, PCV valve, etc. If you got it from a dealer, sadly, most of them do not go over these items before the car is put out to sell. When I brought my '04 Durango home in '10 with 53K on it, I found that the air filter was original, and looked like an alien out of a sci-fi movie!

Don
 

·
Registered
Joined
·
1,758 Posts
Hi, i have a 2016 scat pack charger that i bought about 3 weeks ago it has 39k miles on it and i’ve started to notice that blue smoke comes from my exhaust at random moments. The car has 0 blow by. sometimes it will smoke when i start it, other times it will do it when i rev and it’s very inconsistent, i don’t believe that i am burning oil as i have checked it and it doesn’t lose any what could this possibly be?
Hi johntravieso, I do apologize for the trouble you are experiencing with your Charger. If you are not able to remedy this concern with the advice provided here, I kindly recommend connecting with your local Dodge dealer. If you are in need of any assistance with that process, our team is available via private message.
Rob
DodgeCares
 

·
Registered
Joined
·
62 Posts
I had a new from showroom 2019 SP Charger that did the same thing. Oil consumption was minimal, but if a drop or 2 of oil gets vaporized, you will see the blue smoke. I bought and installed a billet catch can, and voila, no more smoke. There absolutely is blow by as that is what its designed to do: force the blow by back into the intake to get burnt. A catch can eliminates the problem. The car is fine, get a catch can. Airborne!!!
 

·
Registered
Joined
·
2 Posts
I agree with this. Mine still has less than 10k, I've seen this once or twice. Never since I installed the catch can. but just a drop or two from the; intake, valve guides can cause this.
 

·
Registered
Joined
·
384 Posts
I had a 16 R/T that would smoke at startup (coldstart) probably 3 out of 5 times. It did consume oil. Dealer had me do oil consumption testing for several thousand miles. Dealer finally replaced driver side head for some reason.

Now with 17 SP. I saw a puff once, freaked out, haven't seen it since. This car probably does consume a little oil though
 
1 - 13 of 13 Posts
Top