Charger Forums banner
1 - 20 of 48 Posts

·
Registered
Joined
·
584 Posts
Discussion Starter · #1 · (Edited)
5.7 0-60 times?

There was another huge thread about 0-60 times, but it seemed most posters were SRT8 guys(sure if I had it I would brag). I did my first time last night and got a 6.26. I wondered how this compares to other 5.7 Hemis? I am bone stock, btw.
 

·
Registered
Joined
·
968 Posts
There was another huge thread about 0-6 times, but it seemed most posters were SRT8 guys(sure if I had it I would brag). I did my first time last night and got a 6.26. I wondered how this compares to other 5.7 Hemis? I am bone stock, btw.
I've found how heat-seaked my engine is makes a big difference. Running cool, or in cool/cold weather a 5.5-5.6 is about the norm for myself... heatsoaked closer to 6.0 is about normal.

As for Car mags, take'em with a grain of salt. Edmund's posted a 6.2s 0-60, and C&D posted a 5.6s 0-60.
 

·
Registered
Joined
·
3,886 Posts
I've got 5.42 one a 65 degree day timing it with my flashpaq. This is with a 5.7L
 

·
Registered
Joined
·
352 Posts
There was another huge thread about 0-6 times, but it seemed most posters were SRT8 guys(sure if I had it I would brag). I did my first time last night and got a 6.26. I wondered how this compares to other 5.7 Hemis? I am bone stock, btw.
i can go 0-6 in my SE in 0.2 seconds!!!!!!!if faster than all yall
 

·
Registered
Joined
·
41 Posts
I don't know what mine is, I need to take a drive with my flashpaq. Anyway, the best I've ever seen is Meister. I wouldn't have believed it, but I saw it with my own eyes. One of his gadgets registered 4.14!!!!!!!!!!!!!
 

·
Registered
Joined
·
3,126 Posts
I'll try in a few minutes when I get off of work, cooled down to a nice 69 degrees after the cold front passed through. I'll post tomorrow.
 

·
Registered
Joined
·
202 Posts
Well, I have 400 miles on her and I have been eyeing my company parking lot that has a nice strait flat run. So tonight I said what the heck lets just see.


About 80 degrees out and the lot is of course deserted at 10:00pm. I do the key turn ESP off and line her up. Set the 0-60 timer, Power brake to about 1800 and go. Well, I chickened out and lifted as I was rapidly running out of road. That run looked alot longer when I was just standing there:) But I ended up with a 5.88. Not too bad for a first run and considering I lifted.

It's long enought to do it without lifting, just gotta hit the brakes as soon as I get past 60. I will try again, but I'm pleased with the 5.88 to start, since I know it will do better. I did leave 2 6ft long black streaks on the lot to show for my effort though:).
 

·
Premium Member
Joined
·
1,448 Posts
I have an '07 r/t and most of my 0-60 runs are 5.8 to 6.0 with the occasional 5.5 or 5.6 if I get a really good launch. This is using the built in timer in the evic.
 

·
Registered
Joined
·
3,126 Posts
So far, just using my stop watch, I've gotten 6.58 seconds, but that was a couple weeks ago. I haven't tried again recently.
 

·
Registered
Joined
·
45 Posts
I've got 12,500 miles on my 07 RT. 5.12 is my best time, but haven't been able to duplicate it yet. I typically get between 5.3 and 5.4.
 

Attachments

·
Registered
Joined
·
928 Posts
my best (besides a 4.9 with some down hill hehe) was 5.2, it was done on a cool engine (168) at 68-72 degrees at night on flat road turn key esp off, pre load 1500. good hookup with just a bit of wheel spin. havnt been able to duplicate it yet, but only tried twice since then.

its really a matter of launch and how the car is moving so that HAL stays out of your business. ive noticed this for sure. usualy i get 5.4-5.6 with a good launch.
 

·
Registered
Joined
·
13,502 Posts
My best so far is 5.98 and that was with the ESP completely disabled using the turn-key-while-moving method.


It's 50 degrees outside this morning ... perfect time to try it again on the way to work .... i'll update later, hopefully with a lower number.


Edit: cold air and more miles on the motor seem to be paying off ... got a 5.8 second time this morning and that was also with the ESP completely disabled using the turn-key method, and brake-torque to about 1800 RPM, then slight bog then took off like a bat outa hell ... hehe
 

·
Registered
Joined
·
191 Posts
Remember that the major car mags (C&D, Motor Trend, etc) compensate track times to standard conditions.

My 07 RT R&T with about 1000 miles on it ran a 6.78 on a 90*+ day, no power braking, ESP on, AutoStick shifting at about 4800 rpm. I'll be happy if it will run sub-6's when I'm ready to run it hard.

I'm happy to see R/T's running in the mid 5's or better.
 

·
Premium Member
Joined
·
8,140 Posts
Best to date 5.52 worst was at 500 miles was something like 7.42 but it was consistent in the 7's the 5.52 was at 3200 miles on the odo, 65 degrees
 

·
Registered
Joined
·
151 Posts
My best has been 5.65 and my worst has been 6.78. Outside temperature seems to make a big diffirence.
Randy
 

·
Registered
Joined
·
3,126 Posts
Sadly larz, they only come with 07's with EVIC. Even 06's with EVIC don't have the 0-60 timer.
 

·
Registered
Joined
·
1 Posts
I've been doing several runs a week since I got mine back in June...5.76 is my best (~80 degrees 45% humidity (it was a really good day here in NC)) running K&N CAI, and SuperChips Sport tune). Since then I have added Borla 125's and a 180 thermo, but my best time is 5.88 (though the average temp has been 90+ and 50-65% humidity at 10pm). I just re-chipped and ran 5.90 (again 82 deg and about 55% humidity at 10pm). Man I am looking forward to the weather cooling off...:)

Sorry forgot to post...Metallic Grey 07 RT with EVIC, sunroof, and conv group II
 
1 - 20 of 48 Posts
Top