Charger Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
The other day I was driving normal and bam YELLOW traffic light.. i did what we all charger owners do and hit the gas.
Since that moment when I come to a red light and sit there, I feel a small sputter. It almost feels like when someone's knee in the passenger seat it hitting the console or door. or if someone dropped something or stomped their feet.

The sputtering only happens when I stop. Its not harsh and not feeling like it's going to stall or anything. RPMs dont move with the sputter.
And as soon as I give it gas, like touch the gas pedal it's gone.
and the sputtering is not consistent.. it's like [[ ...sput...sput.........sput.......sput sput ................sput]]

This only happened when I punched it for the traffic light. Ever since then, it sputs every time I sit.

Spark Plugs? .. clogging injectors? .. water in gas?(i dont know)

2015 3.6 Rallye, 51K ..bought at 32K and no clue if its OG sparkplugs ( but i havent changed them yet)
 

·
Registered
Joined
·
1,499 Posts
Could be plugs. Try some Chevron Techron. No CEL?
 

·
Registered
Joined
·
1,499 Posts
I'd have to say that although it could be plugs, at 51k miles (not sure the interval on 3.6 motors) even if it was 30k or 45k, I'm seeing either 30k or 100k......either way Id say it's probably not that. I'd try some cleaner for the injectors and maybe a fresh tank of gas first.

I know quite a handful of people who don't even know you're supposed to change spark plugs. We drove a 2013 Kia Sorento 4-cyl to 145k miles on the original plugs without issue.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
Yea im at half a tank or so.. i'll add some lucas fuel injector cleaner when it gets close to empty and maybe a higher grade of fuel. hopefully it cleans this up
 

·
Registered
Joined
·
5,418 Posts
My son got a tank full of watery gas in the 2013 Chrysler 200 with Pentastar V6 and it did the same thing until that tank full and 1/2 the next one were burned through. (I've had four Pentastars and they have all been smooth as glass except for that one tank of bad fuel.)

Could also be the camshaft position sensor starting to misbehave...
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
My son got a tank full of watery gas in the 2013 Chrysler 200 with Pentastar V6 and it did the same thing until that tank full and 1/2 the next one were burned through. (I've had four Pentastars and they have all been smooth as glass except for that one tank of bad fuel.)

Could also be the camshaft position sensor starting to misbehave...
Thanks!.. Is there anything your son did while burning that tank thru.. like any additives? I had a friend who had a suzuki and his car wouldnt drive right, out of no where. Like it wasnt going any faster then like 30mph running rough as crap. He poured a bottle of HEET, drove around, hit the gas, jerked/sputted and drove normal, never had the problem again.

I'll go through 1 more tank until i start freaking out if it continues. I might do Cheveron or Shell this next time around.
 

·
Registered
Joined
·
5,418 Posts
I actually put in some of my ACES IV fuel additive in the second tank full and that helped clear it up...he just chugged through the fist tank
 

·
Registered
Joined
·
39 Posts
Discussion Starter #9
Ok.. bought a can of Seafoam and added to my tank when it was loooow (gas).. NOTE: to some who might not know.. you need a funnel with Seafoam lol. The neck of the bottle is not long enough and it will just pour a 1/4 of the bottle out until you realize. And there's latches that needs to be pressed (left and right) at the metal opening to get a skinny funnel in.

Anyways... just before the charger had no gas in it, i went to shell and got the highest grade. Why not.
Still no difference.. at times it feels like the sputtering is worse and soft, even before putting in Shell. Like back n forth of harshness. I even pressed the gas pedal soooo softly to see if it would gets worse but as soon as i do the sputtering is gone.
Cold starts in the morning its like barely noticeable... almost thought it was gone. but 1 min later its there.
  • Bottle of HEET next?
  • Can there still be some kind of water in my tank/lines from going from low low gas adding seafoam to a full tank of Shell and still have the same results?
  • Vacuum line somewhere loose?
All of this was from when I hit the gas and it downshifted to beat a traffic light. ?‍♂
 

·
Registered
Joined
·
39 Posts
Discussion Starter #10
Added a bottle of ISO-HEET last night and drive around for a bit.. no change. (maybe i need more driving time)
I think from cold to warmed up engine the sputtering gets worse.

Last night was the worse with my lights dimming slightly at every "sput". Kinda feels like I have 600hp cammed out big block. Not that i have ever owned but seen one before lol

I do notice after driving around, that when I get home and put it in park the sputtering lessens. But I think its because my RPMs drop when in "D" vs a little higher in "P"

But what is going on here?!
 

·
Registered
Joined
·
5,418 Posts
You need to have the stored fault codes read to see if it is a single cylinder misfiring or a multiple cylinder misfire, or just a sensor (camshaft position or one of the cam phasers). Could be a bad coil on one of the plugs, etc...too many possibilities to go through without a fault code to help narrow it down.
 

·
Premium Member
Joined
·
1,552 Posts
I don't see a mention of the battery being load tested. If it's oem, then close to 5 or maybe 6 years old. I would have it properly tested to rule it out. A failing battery can do exactly what you're seeing, and not throw codes.

The oem plugs should be good for 100K+ unless there is a contaminate issue.

Don
 

·
Registered
Joined
·
5,418 Posts
Yes, the battery can cause boatloads of trouble with everything electrical...have that checked asap.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #14
Thanks guys.. I will try to have the fault codes read. Im assuming a dealership would do it for free? i'll find out.
Sorry i didnt mention the battery. It is new, about 4 months old, and i didnt think it had anything to do with it since this happened directly after i hit the gas. But i will check the connections! and have it tested
 

·
Premium Member
Joined
·
1,552 Posts
Chris:
Sadly, most dealers these days won't do much of anything without asking you to agree to an hour of labor up front. The GOOD ones will take care of you as long as the time is minimal.
Re your battery, being new(er) is a good thing, but new batteries can go bad too. Anytime you have a sudden onset electrical issue, making sure that the battery and charging system is up to spec along with solid connections are the first place to check.

Don
 

·
Registered
Joined
·
39 Posts
Discussion Starter #16
Yea i agree about the dealers.

I will double check the battery. The electrical (dimming of the lights) is from the results of the engine sputtering.. I think.
But I could be wrong.. Defitnetly double checking it later.
Thanks
 

·
Registered
Joined
·
39 Posts
Discussion Starter #17
Connections on battery are all tight!.. i really think its water in my tank. I just hit the first notch below "F" (Full)
And im going to add another HEET bottle soon. ?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #18
UPDATE: a small update. I have not been able to get to the dealer. Sputtering still the same. CEL is now on.
I remembered that I had a cheap scanner. So I plugged it in just to see what it would say. P0305. So the 5th cylinder misfiring.
 

·
Registered
Joined
·
1,578 Posts
Ignition coil.

They are inexpensive. I actually purchased a spare to slave in for troubleshooting rather than swap them around. I've replaced two coils in a 3.6 I own.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #20
Ignition coil.

They are inexpensive. I actually purchased a spare to slave in for troubleshooting rather than swap them around. I've replaced two coils in a 3.6 I own.
SERIOUSLY??
Thank you !! ordering one soon!
And just to confirm, # 5 (from opening the hood and looking in) is upper left (very top) correct?
 
1 - 20 of 36 Posts
Top