Charger Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I think I might have done something terribly bad. I have a 2012 Dodge Charger and started to work on adding a iPad to the dash. The issue I have is that the 4.3' touchscreen was on my way so I decided to relocate it somewhere else. The cables behind it were not long enough so I cut the two cables that are on each side(I left the AC control cables intact because they were long enough) the two cables each have 5 cables on the inside and I cut them and soldered a longer piece of cable to each. But for some reason two of the ten cables have stopped working completely and I'm getting no power on neither the touchscreen or ac controls. Any suggestions will be appreciated. If you know the problem let me know.:scratch head:

The wires not getting any power are the black and red wire.

Edit1: it seems like the white connector on the right is also connected to the main unit(the one with the CD player) so if anyone can tell me where I can purchase that harness that should solve the first problem. The square connector on the left is the one with the bigger problem but if anyone knows where I can purchase a replacement for that too That would be great.

Edit2:it was a fuse for the radio screen that had blown that's why I was getting no power. The issue is now solved and I will continue with adding an iPad and relocating the radio.
 

Attachments

·
Registered
Joined
·
38 Posts
Cool. We've got people that are afraid to even change the oil in their own cars and you dig into something like this. I'm impressed. Please keep us posted on your progress.

By the way, while you were digging around back there, did you see any devices labeled as a "Bluetooth control module"? I would love to get a part number and location for that device.

Thanks,
 
1 - 2 of 2 Posts
Top