Charger Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter · #1 ·
I got 400 miles on the car.
serious case of piston slap, or lifter noise on startup.
5.7 hemi.

Unbelievable !
 

·
Registered
Joined
·
14,728 Posts
You need to search hemi tick.

There on rare occaisions have been lifter issues but this is most likely hemi tick.
Did you not test drive the car? The noise was most likely there then too and you still bought it :grin:
 

·
Premium Member
Joined
·
335 Posts
I would not get into name calling here. He was just trying too help.
 

·
Registered
Joined
·
13,502 Posts
Name calling will get you a vacation from the forums very quickly ...

wicked is a Chrysler tech ... most of us start noticing things after we have owned the car for a while, since you get used to its noises and start paying more attention to the ones that might stick out ...



Take it to a dealer and show them the noise ... if they tel you it's normal, try a second dealer ... if they tell you the same thing, turn up the radio and floor the accelerator ... you'll forget all about whatever noise ... :lol:
 

·
Registered
Joined
·
14,728 Posts
what name calling? Did i miss something??


um anyways. Here's a recent thread that explains some of what you got

http://www.chargerforums.com/forums/showthread.php?t=119804&highlight=spark+plug

Now there are a few srt's that have lost lifters and such but what your experiencing is most likely the same thing the rest of us all have with hemi's. Its normal, most likely but without hearing it we dont know. You probably need to upload a video.


and gabe. ford tech, not a chry tech anymore. Although they are basically , minus 2 sensors, the same damn thing as you know :grin:
 

·
Registered
Joined
·
13,502 Posts
what name calling? Did i miss something??
...
and gabe. ford tech, not a chry tech anymore. Although they are basically , minus 2 sensors, the same damn thing as you know :grin:
PM sent :)
 

·
Registered
Joined
·
5,160 Posts
The more I read here and on the other forum(s) I become less and less impressed with the fit and finish of our cars. The only time I've heard a serious ticking sound was when I had not started my car in about five months but I figured that is just because there's no oil up there yet.
 
1 - 7 of 7 Posts
Top