Charger Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Looking for some ideas. I have a front end shake at around 40MPH. Checked outer tie rods. Found one inner that seemed loose so I replaced it. Already repalced front rotors and pads. No visible uneven tire wear. New tires all the way around. Rotated tires and still shakes in the front. Seems mostly from the right as far as I can tell. Does not shake during braking and sometimes it doesn't shake at all. Driving me nuts. I've heard the thrust arms can be problematic. Anyone else experiencing this?
 

·
Registered
Joined
·
8 Posts
I have the same problem around 55 mph. I had the tie ends replaced and rotors resurfaced and a brand new set of tire's. I'm going to take it back to the dealership. And demand they fix this problem.
 

·
Registered
Joined
·
4 Posts
I just started experiencing the same sort of noise. the Charger has 65K miles and is stock. I jacked up the car today and the clunking feels like it is generated from the connection on the steering rack. Its covered up buy the boot. Has any one had the same kind of problems?
 

·
Registered
Joined
·
32 Posts
I had a shake going on at 40+ and when I took the car to the dealer they told me it was my tires. wrong, it was my driveshaft. The first time I twisted it and it was covered under warranty and the second time I sheared a bolt off the drive shaft and it wasn't covered. I would probably take a look under there just to see.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
It was the tires

Had a feeling the tires were the culprit. Replaced the Goodyear Assurance tires with a new set of Bridgestone Turanza's per a recommendation from a tire guy. That did it. Shake is gone.
 

·
Registered
Joined
·
2,105 Posts
Nice; I was gonna say check your alignment but you'd feel that up to and after 40mph if that were the culprit.
 
1 - 7 of 7 Posts
Top