Charger Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
One day I put gas in it and drove for 5 hrs on and off then I went to go drive somewhere and started the car but it Idled rough then stalled. I can keep the car running by holding the gas yet stalls when I go to shift. I was able to get it in limp mode to not stall by disconnecting the throtle body plug and drive to the machainc. He still hasn't found out. No codes being thrown showing what it is. He said fuel pump is working also he replace fuel valve but didn't fix the problem. Can you guys HELP PLEASE.
 

·
Registered
Joined
·
110 Posts
One day I put gas in it and drove for 5 hrs on and off then I went to go drive somewhere and started the car but it Idled rough then stalled. I can keep the car running by holding the gas yet stalls when I go to shift. I was able to get it in limp mode to not stall by disconnecting the throtle body plug and drive to the machainc. He still hasn't found out. No codes being thrown showing what it is. He said fuel pump is working also he replace fuel valve but didn't fix the problem. Can you guys HELP PLEASE.
Roll over valve in the gas tank is shot and is allowing raw gas into the engine. No codes show up. Roll over valve cannot be replaced as it is molded into the gas tank itself. Either stop filling the tank all the way up, or have the gas tank replaced. Common problem, many posts on this issue.
 

·
Premium Member
Joined
·
17,450 Posts
It's also possible it's something like the crankshaft position sensor failing. It won't necessarily throw a code. Throttle body issues can also do the same thing under certain circumstances. Are there any dash lights on such as the )Z( symbol?
 

·
Vendor
Joined
·
10,364 Posts
One day I put gas in it and drove for 5 hrs on and off then I went to go drive somewhere and started the car but it Idled rough then stalled. I can keep the car running by holding the gas yet stalls when I go to shift. I was able to get it in limp mode to not stall by disconnecting the throtle body plug and drive to the machainc. He still hasn't found out. No codes being thrown showing what it is. He said fuel pump is working also he replace fuel valve but didn't fix the problem. Can you guys HELP PLEASE.
Could also have sediment in the gas tank plugging the sock in the tank.

Also could be broken off carbon in the injectors that are partly clogging the tips.

Maybe ACES IV-FIC would fix it for you!;)

Regards,
Brian
BND Automotive LLC:driving:
440-821-9040
www.bndautomotive.com
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Roll over valve in the gas tank is shot and is allowing raw gas into the engine. No codes show up. Roll over valve cannot be replaced as it is molded into the gas tank itself. Either stop filling the tank all the way up, or have the gas tank replaced. Common problem, many posts on this issue.
I didn't even fill it up all the way when it happened hrs later.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
It's also possible it's something like the crankshaft position sensor failing. It won't necessarily throw a code. Throttle body issues can also do the same thing under certain circumstances. Are there any dash lights on such as the )Z( symbol?
The throttle body light doesn't come on.
 
1 - 7 of 7 Posts
Top