Charger Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello I am new to the group, and to chargers. I have an 08 limited with the 3.5. The abs, traction control, especially, bas lights are on on the dash. I have got code 1418. From what I read it is for right side speed control sensor/abs. Had it in shop and they said all speed sensors look brand new and they cleaned them. But lights are still on. What else could be the problem? Shop says the pickup side on wheel bearing could be bad. Anyone have this issue?
 

·
Registered
Joined
·
3,908 Posts
Welcome to the forum.
"1418" does not mean anything unless it has the letter that goes with the code. Since you mentioned the abs, traction control, bas lights are On ... I'm going to assume the code is U1418 (Implausible right wheel distance signal received).
The Powertrain Control Module (PCM) receives wheel speed messages over the CAN-C bus from the ABS module. (CAN = controller area network). U1418 is set when the PCM either doesn't receive a bus message or receives an implausible bus message from the ABS Module.
U1418 is set by the PCM. There should be another code in the ABS module. You need a scanner that can read ABS codes (preferably a scanner that can read all modules/codes) to see any codes set in the ABS module.
The problem could be the CAN-C bus wiring harness/connectors, no power to the ABS module, or an ABS module internal error.
Cxxxx (chassis codes) are the codes typically logged if there's a problem with the wheel speed sensor or tone wheel.
.
 
1 - 3 of 3 Posts
Top