Starting issues need help - Dodge Charger Forums
Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

 
Thread Tools Search this Thread Display Modes
post #1 of 10 Old 1 Week Ago Thread Starter
Debodezine
Junior Member
 
Debodezine's Avatar
 
Join Date: Oct 2018
Posts: 13
(Thread Starter)
Starting issues need help

Okay here's the deal this is basically my first Dodge product ever I've never even rode in a charger let alone drove 1 till now n I don't think I'd drive anything else it's fun as hell anyways it's a 2006 has the 3.5 liter when I got it I knew the water pump had a small leak and was probably going to need replaced so it's set at the house for a little while when I got the money n got the parts for the water pump I figured if I made sure I had fluid in the radiator I can make the one mile drive to my shop I was also low on gas as the low fuel light was on I get about halfway to the shop and as my luck would go I run out of gas are here I think is where I made my big mistake when I ran out of gas I was on top of an overpass in my town luckily it was at night no traffic but I ran out of gas in the spot where the car wouldn't roll forward and wouldn't roll back and I just wanted to get off the overpass so I did like you used to be able to do with the old cars crank on it it would start and run for 30 seconds and then die that you could do that about three times so I do get off the overpass had a friend come tow me the five blocks to the shop but it was weird turn the key on you can hear the fuel pump so naturally thought it was just out of gas about $10 worth of gas in the tank you can still hear the fuel pump cranks over but won't start only did this twice but you could shoot a little ether in and it would start and then die so what is the advice of a couple people I talk to you saying that the fuel pumps could still be working just not enough pressure I went ahead and I replaced both fuel pumps but before I replace them we have done quite a bit of cranking on it with with turning over because of the fuel pumps making noise now right before I change the fuel pumps a friend of mine wanted to hear the fuel pump come on and the motor turn over etcetera I went to turn it over and it wouldn't even crank almost like locked up that got me freaking out then somebody mentioned and I might add been working on cars most of my life usually in the body and paint aspect but I know a fair amount of mechanical this guy mentions hydrolock which I had never heard of I thought he lost his marbles watched few videos on YouTube about it and now I understand and it makes sense so I pulled my plugs and it still won't crank over after watching the videos on it I definitely don't want to keep cranking on it since it's not turning over and bend any valves or anything I do have a video of what it does when you crank it over and if I can figure out how to post it I will but I could definitely use some help on this thank you very much
Debodezine is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 1 Week Ago Thread Starter
Debodezine
Junior Member
 
Debodezine's Avatar
 
Join Date: Oct 2018
Posts: 13
(Thread Starter)
Still trying fig how to do video
Debodezine is offline  
post #3 of 10 Old 1 Week Ago
krautmaster
Senior Member
 
krautmaster's Avatar
 
Join Date: Sep 2014
Location: NM
Posts: 3,686
Garage
Water pump leak probably slowly softened up the timing belt until it stripped some of the teeth off, enough so that the camshafts no longer rotate but the crank shaft did until one or more of the pistons made contact with an open valve and locked the engine in that spot. Try rotating the crank backwards (counterclockwise while looking at the engine from the front) a bit, then pull off the front timing covers to see if the belt is intact and has any teeth left on it.
Attached Thumbnails
Click image for larger version

Name:	INSIDE.jpg
Views:	12
Size:	131.7 KB
ID:	274657  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 SXT Plus

Last edited by krautmaster; 1 Week Ago at 08:06 PM.
krautmaster is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 1 Week Ago Thread Starter
Debodezine
Junior Member
 
Debodezine's Avatar
 
Join Date: Oct 2018
Posts: 13
(Thread Starter)
Okay thank you I was wondering about trying that are at least taking a look at it but since I got the water pump and new timing belt everything that comes with that kit still to install I was just about to post an update I've got all the plugs out and it still didn't turn over so does that mean that it wasn't hydrolocked
Debodezine is offline  
post #5 of 10 Old 1 Week Ago
krautmaster
Senior Member
 
krautmaster's Avatar
 
Join Date: Sep 2014
Location: NM
Posts: 3,686
Garage
Did you see coolant leaking onto the ground, or was it just disappearing from the coolant bottle? The 3.5 has been known to have the rubber gasket between the lower intake manifold and head crack over time and let coolant leak into the front or rear cylinder..a large enough leak will hydro lock the engine. Either way, you've got to tear into it a bit to find out what the problem is

I put over 300,000 miles on the 3.5 V6 in my 2001 Chrysler 300M, but I changed the timing belt & water pump and the intake gaskets every 75K.
Attached Thumbnails
Click image for larger version

Name:	hydrolock 2.JPG
Views:	16
Size:	31.6 KB
ID:	274659   Click image for larger version

Name:	hydrolock 1.jpg
Views:	12
Size:	7.9 KB
ID:	274661  

Last edited by krautmaster; 1 Week Ago at 09:20 PM.
krautmaster is offline  
post #6 of 10 Old 1 Week Ago
djalbin
Senior Member
 
djalbin's Avatar
 
Join Date: Dec 2014
Location: Tucson, AZ
Posts: 1,600
That's some curvature on the piston connecting rod.

.

2012 R/T with Road&Track and Super Track Pak, HHP 180F thermostat
DiabloSport i2 inTune with HemiFever 91-octane custom tune, Tazer
Airaid CAI, HHP Billet Tech catch can, Petty's Garage strut tower brace
Flowmaster 40-series mufflers, Magnaflow resonators (12" glasspacks)
22"x9.5" Versante Wheels (VE226A), 265/35ZR22 Dunlop Direzza DZ102 tires
djalbin is offline  
post #7 of 10 Old 1 Week Ago Thread Starter
Debodezine
Junior Member
 
Debodezine's Avatar
 
Join Date: Oct 2018
Posts: 13
(Thread Starter)
Yes i saw it leaking on the ground...as krautmaster suggested to. I tried to turn it over backwards with plugs out to no success so im thinking my next step is to go ahead n do the timing belt and water pump...i didnt mention earlier the spark plugs didnt appear wet but WOW were they ready to be changed...gap was .090ish lol
Attached Thumbnails
Click image for larger version

Name:	20190515_151624_1557986623166.jpg
Views:	9
Size:	264.8 KB
ID:	274663   Click image for larger version

Name:	20190515_151616_1557986645874.jpg
Views:	9
Size:	331.3 KB
ID:	274665  
Debodezine is offline  
post #8 of 10 Old 1 Week Ago
krautmaster
Senior Member
 
krautmaster's Avatar
 
Join Date: Sep 2014
Location: NM
Posts: 3,686
Garage
After you install the timing belt turn the engine over by hand four revolutions to see if the belt is truly in the right spots, then do a compression check on the cylinders before you put the plugs back in: you'll find out quickly if you bent a valve.

Last edited by krautmaster; 1 Week Ago at 12:18 AM.
krautmaster is offline  
post #9 of 10 Old 1 Week Ago Thread Starter
Debodezine
Junior Member
 
Debodezine's Avatar
 
Join Date: Oct 2018
Posts: 13
(Thread Starter)
Ok and if it has a bent valve will that cylinder be down on compression
Debodezine is offline  
post #10 of 10 Old 1 Week Ago
krautmaster
Senior Member
 
krautmaster's Avatar
 
Join Date: Sep 2014
Location: NM
Posts: 3,686
Garage
It will have no compression.
krautmaster is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Related Threads
Thread Thread Starter Forum Replies Last Post
Issues when starting PhantomLover007 Charger Problems/Assistance 2 11-09-2011 09:43 PM
Starting Issues: Not cranking, cannot figure out MIAfinsfan13 Charger Problems/Assistance 9 11-24-2010 05:02 AM
Brake Issues. Links inside. ManGO Charger Problems/Assistance 4 10-10-2006 07:33 PM
Brake Rotor Issues?? xvulture Charger Problems/Assistance 5 04-04-2006 10:28 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome