My Charger will not start up - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 


Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

ChargerForums.com is the premier Dodge Charger Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-12-2008, 01:52 AM
go-mango's Avatar
go-mango go-mango is offline
Supporting Member (Lifetime)
Lifetime Supporting Member
 
Join Date: Feb 2007
Location: Sacramento,CA
Posts: 585
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy My Charger will not start up

Hi everyone the weirdest thing happened today ,my charger will not start . I left work about 11 PM last-night and everything was working and running fine then came home went to bed . Was leaving for work today about 2PM and the engine would start for about 2 sec and shut off did it about 2 times , when I tried to start it now the engine does not even have power to it and wont start at all . On the instrument panel it has a few lights on number 20 ,21 ,24 . (20 is the vehicle theft alarm light will not go off), (21 is the tire pressure warning light stays on ), and (24 is the malfunction indicator light will not go off) . Does anybody know what happened ? or if this has happened to them ?? The instrument panel is not throwing no error codes though , please leave me some comments and let me know thanks so much greatly appreciated .
__________________

Proud Owner of 06' #0312 Go-ManGo Daytona R/T
72,000mi."Fully loaded" All interior Upgrades Package1,2,3 Mods : AFE Stage 2 CAI,FlowMaster Super 44 Mufflers with 3" Chrome Tips,Chrome Pillar Post, Tinted windows 10%Rear 20%Front, Other Mods to come..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-12-2008, 02:56 PM
Crow Crow is offline
Senior Member
 
Join Date: Feb 2006
Posts: 2,069
Thanks: 0
Thanked 0 Times in 0 Posts
Your battery is probably the culprit. Time for a new one.
Reply With Quote Quick reply to this message
  #3  
Old 06-12-2008, 03:29 PM
carchitect's Avatar
carchitect carchitect is offline
Senior Member
 
Join Date: Jul 2005
Location: Chicago, IL
Posts: 2,782
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Crow View Post
Your battery is probably the culprit. Time for a new one.
FOB or car battery?

I've heard the FOB battery going bad being a source of no-start conditions but I also know that should have nothing to do with a no-start condition based on the way the RKE system works.
__________________
2006 Inferno Red Charger R/T|Zoomers|C&L Intake|Retro Mag 500 Wheels|General Grabber UHP 255/55/18|Pedders Touring Plus w/ adjustable camber|Flat Black Daytona Grille|BT Catch Can|SRT-8 Rear Diffuser|Mopar Chin Spoiler|Hood Struts|No Side Moldings
Reply With Quote Quick reply to this message
  #4  
Old 06-12-2008, 03:36 PM
425hp's Avatar
425hp 425hp is offline
Senior Member
 
Join Date: Sep 2006
Posts: 1,551
Thanks: 0
Thanked 0 Times in 0 Posts
I would try a spare key. My guess would be the key fob too. I would imagine if the car tries to start too many times without the key fob, it might go into a kind of lock down. I don't know this for sure, but I have started my car with another PCM in it and it will start and then die. It is part of the security.

C.
__________________
Silver 06 SRT-8

PPP 426ci.com Stroker, Track Warrior cam, half shafts, Mopar 392 Heads, Quaife LSD, Kooks LT headers, Dual Tbody intake, Corsa cat back, AFCO coilovers.
11.641 @ 116.805 (Best timeslip)
Reply With Quote Quick reply to this message
  #5  
Old 06-12-2008, 03:49 PM
chargerhemi08's Avatar
chargerhemi08 chargerhemi08 is offline
Senior Member
 
Join Date: Sep 2007
Location: Brookshire, Tx
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
or ur starter fuse!
__________________

2007 Dodge Charger SRT-8-R.I.P.

2005 DODGE RAM DAYTONA
Reply With Quote Quick reply to this message
  #6  
Old 06-12-2008, 04:37 PM
go-mango's Avatar
go-mango go-mango is offline
Supporting Member (Lifetime)
Lifetime Supporting Member
 
Join Date: Feb 2007
Location: Sacramento,CA
Posts: 585
Thanks: 0
Thanked 0 Times in 0 Posts
Yea I Took it in for The sunroof fix because it maid a popping noise when you open it and had black tar on the glass, and when I was driving on the freeway the car shut off all the way and steering wheel locked up ,and a muffler sound sounds like rattling kinda like a clamp is loose ,and shift hesitation , and for when the car shut off yesterday when I couldn't get it started the engine would start for a sec and die the theft lock red light was on and the engine malfunction light as well as the tire pressure gage , so hopefully they got it fixed I will post updates as well when I pick it up in-case anyone Else has had theses problems it might help thank you .
Reply With Quote Quick reply to this message
  #7  
Old 06-12-2008, 04:37 PM
go-mango's Avatar
go-mango go-mango is offline
Supporting Member (Lifetime)
Lifetime Supporting Member
 
Join Date: Feb 2007
Location: Sacramento,CA
Posts: 585
Thanks: 0
Thanked 0 Times in 0 Posts
The problem with the chargers shutting off on the freeway or while driving they found an error code p1607 pcm internal shutdown timer pcm updated flash and cleared so you all might want to do that for who's charger keeps shutting off . And they found another code for when you start the engine and it dies code U0168 Lost communication with security control module found update for concern to WCM performed update flash to WCM and cleared code .
Reply With Quote Quick reply to this message
  #8  
Old 06-15-2009, 04:02 PM
jfcajigas jfcajigas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by go-mango View Post
Hi everyone the weirdest thing happened today ,my charger will not start . I left work about 11 PM last-night and everything was working and running fine then came home went to bed . Was leaving for work today about 2PM and the engine would start for about 2 sec and shut off did it about 2 times , when I tried to start it now the engine does not even have power to it and wont start at all . On the instrument panel it has a few lights on number 20 ,21 ,24 . (20 is the vehicle theft alarm light will not go off), (21 is the tire pressure warning light stays on ), and (24 is the malfunction indicator light will not go off) . Does anybody know what happened ? or if this has happened to them ?? The instrument panel is not throwing no error codes though , please leave me some comments and let me know thanks so much greatly appreciated .
The same thing happend to my car this weekend. Had it towed to the dealer. they called me and told me that the wireless control/ignition module was not responding and had to be replaced. That was the good news, the bad news was that they did not have it and it had to be ordered. I should have my car tomarrow
Reply With Quote Quick reply to this message
  #9  
Old 06-15-2009, 04:09 PM
jsj098's Avatar
jsj098 jsj098 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
had the shutdown thing happen a couple of times and it's frakin annoying. I dont think I've been that pissed in a long time.
Reply With Quote Quick reply to this message
  #10  
Old 12-18-2009, 01:02 AM
isi0007 isi0007 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Car stalls, could not start the car up - Flash Update

I had the same or similiar problem, while driving on the road, the oil light come on and 1 sec later, the engine stalls, stops, luckily there was a spot I could geared the car to and park off the road. I would have blocked the frackin road (two lane road with road fence on the side). Tried starting the car several times, but no luck, it sounded like it was going to start but just never went all the way.

Anyways, towed it to the dealership, they diagnosed and told me my car was out of gas. You've got to be frackin kidding me, the fuel meter neddle was 1/3 of the last bar, it was not on the red zone.

They also told me that they needed to do a flash update to fix this issue (approx $240 to fix). Going in tomorrow to pickup the car, I will research to see if this is true, sounds suspicious, I can't believe they have to do a flash update to re-adjust the fuel meter.

Does anyone know if this is true?

If it is true, then Dodge needs to take care of this because if it's a software fix that will solve this issue then it's them that caused the issue.

thanks,

Last edited by isi0007; 12-18-2009 at 01:16 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Start/Having to push gas while cranking for start jcronk23 Charger Problems/Assistance 5 01-13-2008 09:04 AM
Key won't start 07 Charger! krissyloulou8 Audio - Alarms - Navigation - Electronics 5 09-21-2007 11:14 PM
What's the best time to start investigating my Charger purchase? AKA Charger Fever Venthos General Charger Discussion 2 07-21-2007 12:50 AM
Charger stalled and won't start gelr Charger Problems/Assistance 8 05-25-2007 02:09 PM
OK, I'll start: You know you're a Charger lover if: Cometstorm General Charger Discussion 111 01-05-2007 06:17 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 10:48 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide