Charger just shuts off in gear while driving!! - Dodge Charger Forums
Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

Reply
 
Thread Tools Search this Thread Display Modes
#1 Old 07-22-2007, 12:51 PM
BigQ
Junior Member
 
Join Date: Aug 2006
Posts: 3
(Thread Starter)
Charger just shuts off in gear while driving!!

When we first got the car about two months after the car would randomly not start. It would turn over, but not ignite at all. Took it to the dealer and naturally it did not do it for them. Anyway it seemed to go away after that Then I get in the car almost a year later and while backing out it just shuts off in gear! So put it in park and try to restart and it does no problems so i pull out and I am driving down the street and bam..it does it again while in drive???? So I put it back in the garage and call the tow truck and have it taken down to the dealership where they will look at it.

So my question is ...has anyone ever heard of this. I a suspicion that they will not find anything again, but I surely do not want my wife and kids to be driving on the freeway and have it just turn off on them.

I saw another post about the key fob battery can do this????

Any input would be much appreciated.
BigQ is offline  
Sponsored Links
Advertisement
 
#2 Old 07-22-2007, 01:04 PM
Charger06RT
Senior Member
 
Charger06RT's Avatar
 
Join Date: Mar 2006
Location: Orange County, NY
Posts: 1,015
Mine stalled once in gear on the Garden State Parkway after coming through a toll. Yikes!!

Anyway, i had just filled the car. The folks at the filling station topped off the tank. I suspect topping it off caused it to stall. Gas was probably suck through the evap system.

That's my experiance. The car hasn't stalled since. **knocks on wood**

Charger06RT is offline  
#3 Old 07-22-2007, 04:40 PM
TuRn "N" HeAdZ
Senior Member
 
TuRn "N" HeAdZ's Avatar
 
Join Date: Apr 2006
Location: Pittsburg Ca
Posts: 229
My car has done this to me a couple of times while im in drive. I take it to the dealer right away and they tell me since it doesnt throw a code they cant do anything about it. I dont know anything about cars but my moms 300 had the same problem and it ended up being the computer. No problems since they switched it out.

Mods:
24" Gianna Blitz, Billet Grille , 6.5" Eclipse touchscreen, Two-tone paint, Suede inserts, Hood struts, K&N Air Intake, Eibach pro kit, red interior bulbs
TuRn "N" HeAdZ is offline  
#4 Old 07-22-2007, 05:17 PM
1MEANR/T
Senior Member
 
1MEANR/T's Avatar
 
Join Date: May 2007
Location: West Palm Beach,FL
Posts: 2,342
Send a message via AIM to 1MEANR/T Send a message via Yahoo to 1MEANR/T
My HEMI did that when i was going home to Florida from Illinios. I have know idea why????

06 BB Charger R/T Mods: K&N C.A.I*JBA Headers*Super 44's Flowmasters w/o Reso's w/SRT8 Tips*Jet 180 T-Stat*Custom Tuned*DiabloSport Predator*Demolded*BT Park Lock Out Mechanism*Black Out Tail Lights*BT Black Mopar Front Emblem*4% Tint*Spolier*20" DropStar Rims w/ Black Blade Inserts*Custom Dashcover* PB:1/4--13.854 @ 98.60mph **13 Sec.Club**
1MEANR/T is offline  
#5 Old 07-22-2007, 11:27 PM
Bones1274
Senior Member
 
Bones1274's Avatar
 
Join Date: Apr 2007
Location: Deep in the heart of............Maryland...Yay!
Posts: 1,070
Mine did it 4 times while I was driving around the country for 3 weeks. I determined that it was my knee bumping my keys hanging down from the ignition as I moved my foot back and forth between pedals. I did some playing around on a back street at slow speeds and was able to turn off my car with my knee.

-2008 Sunburst Orange Hemi Ram Bighorn Quadcab
-2007 Silver Chrysler Pacifica Touring 4.0L
- 2006 Inferno Red Charger SXT- Traded In
Bones1274 is offline  
#6 Old 07-23-2007, 05:33 AM
RitzRT
Senior Member
 
RitzRT's Avatar
 
Join Date: Feb 2007
Location: NYC area
Posts: 3,158
Mine has done it once too.

There is clearly some problem with so many cars affected. I'll be glad when a fix is announced (if ever).

Best,

Formerly had 2006 Charger R/T
Cool Vanilla <-- rarest color
Mods So Far: Hood struts, Cabin Air Filter
RitzRT is offline  
#7 Old 07-23-2007, 06:21 AM
Charger Marc
Senior Member
 
Charger Marc's Avatar
 
Join Date: Mar 2006
Posts: 824
once also, there is something to this dangerous problem
Charger Marc is offline  
#8 Old 07-23-2007, 06:51 AM
rsoto80
Senior Member
 
rsoto80's Avatar
 
Join Date: Jun 2006
Location: Jacksonville, FL
Posts: 1,024
yup, happen to me once and the dealer told me the same thing..."no codes, can't help ya" I think it has something to do with the hot weather...these cars don't like it when it's hot.
rsoto80 is offline  
#9 Old 07-23-2007, 10:50 AM
chargeit2thegame
Senior Member
 
chargeit2thegame's Avatar
 
Join Date: Apr 2007
Location: indianapolis indiana
Posts: 650
mine did this twice in one day a few weeks ago but hasnt done it since. I was driving approximately 30 mph and i noticed the car wasnt on anymore. i pulled over, put it in neutral and restarted it. i have no idea why it did that. its not safe either and if you were to have an accident because of it, i wonder if chrysler could eventually be sued. i'm thinking a recall will eventually be issued 'cuz the same exact thing happened to me in my 2005 dodge magnum r/t i previously owned.

lime
chargeit2thegame is offline  
#10 Old 07-23-2007, 12:35 PM
slvr06CHARGER
Senior Member
 
slvr06CHARGER's Avatar
 
Join Date: Oct 2006
Posts: 898
mine has done it several times, even 3 times in a row, dont know whats the problem with this cars, we need a fix for this

2006 silver charger R/T Spartan Max, Mopar Long Tubes, AEM CAI, Borla 125, CMR by Johan
slvr06CHARGER is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car shuts off? Ksleigh Charger Problems/Assistance 10 10-04-2007 06:27 PM
Charger vs Supercars in Top-gear acceleration jvs60 General Charger Discussion 25 12-19-2006 12:17 PM
Viper Gear Box on a Charger Venom187 Performance Discussion/Modifications 12 12-14-2006 09:49 AM
Top Gear Review of 1968 Dodge Charger R/T AARC51 General Charger Discussion 4 11-01-2006 04:37 PM
Top Gear, Charger Yabi General Charger Discussion 2 07-07-2006 10:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome