O2 sensor problem!!! - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

Reply
 
Thread Tools Search this Thread
Display Modes
Old 01-07-2013, 05:16 PM   #1
callmenice456
Junior Member
 
Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
O2 sensor problem!!!

i replace my o2 sensor,but my engine still is on and its throwing the same code, I was reading on a forum that it maybe a fuse, has anyone had this problem
callmenice456 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-2013, 05:22 PM   #2
rsoto80
Senior Member
 
rsoto80's Avatar
 
Join Date: Jun 2006
Location: Jacksonville, FL
Posts: 1,014
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You have to clear it first to see if it comes back. Otherwise itll be stored in memory.
__________________
13.84@101 mph Gainesville Raceway
rsoto80 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 05:27 PM   #3
callmenice456
Junior Member
 
Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yea I cleared it out, an its came right back
callmenice456 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 05:43 PM   #4
sconnell80
Senior Member
 
sconnell80's Avatar
 
Join Date: Dec 2011
Location: Western,NY
Posts: 491
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What is the code that is coming up? Also what motor do you have? Need some more info to help you.
__________________


2006 Charger SRT8 Brilliant Black, Options I, II, III with Sunroof. AIR HAMMER CAI, DiabloSport Predator Perf 93 CAI Custom Tune, 170* Tstat, Magnaflow High Flow Cats, Custom Reso Delete w/4" SS Rolled Tips, Mygig RER Navi with Lockpick and Backup Camera, OEM Projector Headlights w/HID 5000K Low, High and Fog Kit, Full Interior Led Mod, 5% Rear Window-15% Front Window Tint, Tinted Tails and Front Turn Signals, Double Tail Light Bulb Mod, Front Turn Signal Mod, LED Reverse Lights, BT Satin Oil Catch Can, Polished SRT Rims
sconnell80 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 05:48 PM   #5
callmenice456
Junior Member
 
Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bank 1 sensor 2 and I have the 2.7, I gotta get the code again
callmenice456 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 06:03 PM   #6
TripleTransAm
Senior Member
 
TripleTransAm's Avatar
 
Join Date: Jun 2006
Location: Montreal, Quebec, Canada
Posts: 3,852
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If it's a bosch sensor you could be getting the "took too long to warm up" code. Seems Chrysler pcms are finicky about the brand of o2 sensor, at least on the hemis. Might be the same with the 2.7.
__________________
/Steve
1987 Pontiac Trans Am GTA
1998 Pontiac Trans Am WS6
1978 Pontiac Trans Am
1978 Pontiac Trans Am 4-speed SE
2006 Daytona R/T Tor-Red (59 of 200 - Canadian)
TripleTransAm is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 06:05 PM   #7
TripleTransAm
Senior Member
 
TripleTransAm's Avatar
 
Join Date: Jun 2006
Location: Montreal, Quebec, Canada
Posts: 3,852
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If sensor 2 is the after cat sensor then it could be an exhaust leak or failing cat.
__________________
/Steve
1987 Pontiac Trans Am GTA
1998 Pontiac Trans Am WS6
1978 Pontiac Trans Am
1978 Pontiac Trans Am 4-speed SE
2006 Daytona R/T Tor-Red (59 of 200 - Canadian)
TripleTransAm is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 06:06 PM   #8
callmenice456
Junior Member
 
Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yea its a bosch sensor from auto zone, and the car runs alil different tho
callmenice456 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 06:08 PM   #9
callmenice456
Junior Member
 
Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
is there anyway to test for exhaust leak or failing cat?
callmenice456 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 06:10 PM   #10
sconnell80
Senior Member
 
sconnell80's Avatar
 
Join Date: Dec 2011
Location: Western,NY
Posts: 491
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have bosch sensors on my car both front and rear 02's and they are just fine. Some cars are different and some are touchy. If the code is P0420 or P0430 then that means your cat is not doing its job, or you could just have a bad sensor. Either way, change the 02 sensor or do a cheap mod to take care of it.
__________________


2006 Charger SRT8 Brilliant Black, Options I, II, III with Sunroof. AIR HAMMER CAI, DiabloSport Predator Perf 93 CAI Custom Tune, 170* Tstat, Magnaflow High Flow Cats, Custom Reso Delete w/4" SS Rolled Tips, Mygig RER Navi with Lockpick and Backup Camera, OEM Projector Headlights w/HID 5000K Low, High and Fog Kit, Full Interior Led Mod, 5% Rear Window-15% Front Window Tint, Tinted Tails and Front Turn Signals, Double Tail Light Bulb Mod, Front Turn Signal Mod, LED Reverse Lights, BT Satin Oil Catch Can, Polished SRT Rims
sconnell80 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
O2 Sensor CEL rtmadness Charger Problems/Assistance 1 07-23-2010 09:39 AM
Old truck occasional idle problem! Figure out problem pay pal you $10! ChargeRonDavinS Off-Topic 16 10-14-2009 03:08 PM
Cam Sensor Problem? OneBadChally General Charger Discussion 2 09-17-2008 09:33 PM
do anybody have this problem - no tire sensor still reading low gamova Wheels/Tires/Brakes/Suspension 4 01-07-2008 06:33 PM
Problem with tire pressure sensor??????? subliminal_hemi General Charger Discussion 22 11-04-2007 11:11 AM

» Recent Discussions
What did you do to your...
06-17-2011 12:48 AM
by maans88
Last post by torred 3.5
Today 03:34 PM
3 Replies, 276,258 Views
Hi Flow Cats?
09-26-2014 09:46 PM
by Bub25
Last post by SuperTrooper169
Today 03:34 PM
3 Replies, 182 Views
DDTTE! (Don't Delete...
07-28-2011 09:08 PM
by mnunes
Last post by Ddaddy
Today 02:36 PM
6 Replies, 490,425 Views
New Wheels for the Beast!
09-26-2014 03:32 PM
by Ddaddy
Last post by Mean R/T
Today 02:26 PM
20 Replies, 742 Views
FS: Fog Light LED Bulbs!...
09-03-2014 09:27 AM
Last post by Diode Dynamics
Today 02:02 PM
17 Replies, 692 Views
2014 Charger RT Hemi...
Yesterday 08:45 AM
by Anetlet
Last post by Shots
Today 02:00 PM
9 Replies, 317 Views
Which HID conversion kit...
Yesterday 09:24 PM
by Szeged
Last post by Bluesxton22s
Today 01:29 PM
3 Replies, 214 Views
2007 Magnum SRT8 part...
09-19-2014 09:17 AM
Last post by eagle-co94
Today 01:11 PM
10 Replies, 507 Views
New Site Upgrade and...
09-23-2014 08:21 AM
by AG Jeff
Last post by AG Jeff
Today 12:52 PM
93 Replies, 2,379 Views
Charger Hellcat Media
09-17-2014 09:02 AM
Last post by Gladiator
Today 12:46 PM
39 Replies, 2,160 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 03:55 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
© AutoGuide