07 3.5 not running at temp - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

Reply
 
Thread Tools Search this Thread
Display Modes
Old 12-14-2012, 09:02 AM   #1
jhebert
Member
 
Join Date: Dec 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
07 3.5 not running at temp

So after a 45 minute drive today I noticed my temp was low. It is cold out but my other cars in the past all reached normal temp. Is this a symptom of a potential problem? Its 35F outside.

Sent from my SAMSUNG-SGH-I747 using AutoGuide.Com Free App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1355500926522.jpg
Views:	64
Size:	19.7 KB
ID:	72098  
jhebert is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-14-2012, 09:08 AM   #2
Terranova88
Junior Member
 
Join Date: Sep 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jhebert View Post
So after a 45 minute drive today I noticed my temp was low. It is cold out but my other cars in the past all reached normal temp. Is this a symptom of a potential problem? Its 35F outside.

Sent from my SAMSUNG-SGH-I747 using AutoGuide.Com Free App
Mine will get up to there when driving in town then as soon as I hit the freeway (in 32-45 degree mornings) to go to work in the morning it gradually falls then finally hits the lowest point and my ECT light comes on and engine temp is 32 degrees after driving 70mph for 10 minutes. Trying to figure this one out myself.
Terranova88 is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 09:16 AM   #3
jhebert
Member
 
Join Date: Dec 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didnt get any indicators but it was all freeway driving

Sent from my SAMSUNG-SGH-I747 using AutoGuide.Com Free App
jhebert is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 10:52 AM   #4
rodneyiii
Senior Member
 
rodneyiii's Avatar
 
Join Date: Aug 2005
Location: Raleigh, NC
Posts: 1,939
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like you both need a new thermostat.
__________________
2006 Inferno Red SRT8 with groups I, II, Sunroof, K&N drop-in filter, Auto-dim mirror, Jet-180 T-stat, Predator, 300 SRT struts/springs, Chally SRT wheels.
Born 6-21-06, Home 4-26-10. 1/4 mile - 12.989 @ 108.78 in street trim. Traded 10-19-2012.
2006 Inferno Red R/T with R&T Born 8-12-05, Home 8-25-05, Sold 8-9-10.
rodneyiii is offline   Reply With Quote Quick reply to this message
Old 01-01-2013, 04:32 PM   #5
jhebert
Member
 
Join Date: Dec 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CEL popped last night, you were rightm

Sent from my SAMSUNG-SGH-I747 using AutoGuide.Com Free App
jhebert is offline   Reply With Quote Quick reply to this message
Old 01-02-2013, 11:31 AM   #6
rodneyiii
Senior Member
 
rodneyiii's Avatar
 
Join Date: Aug 2005
Location: Raleigh, NC
Posts: 1,939
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jhebert View Post
CEL popped last night, you were right
Post back your results after changing the T-stat.
rodneyiii is offline   Reply With Quote Quick reply to this message
Old 01-02-2013, 11:35 AM   #7
jhebert
Member
 
Join Date: Dec 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
According to my OBD the hottest the coolant was measuring was 180 ish, dealer is switching tstat now will report back.

Sent from my SAMSUNG-SGH-I747 using AutoGuide.Com Free App
jhebert is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 11:15 PM   #8
jhebert
Member
 
Join Date: Dec 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Took 4 days since apparently a blower valve or baffle or something on the intake manifold was rattling and they had to replace the whole manifold to fix it. Didnt really care bc they were paying 100% (bought less than 30 days ago).

Regardless, it was my thermostat HOUSING that was broken, replaced and now needle is dead center and obd reads 199.9 coolant temp

Sent from my SAMSUNG-SGH-I747 using AutoGuide.Com Free App
jhebert is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 02:01 PM   #9
rodneyiii
Senior Member
 
rodneyiii's Avatar
 
Join Date: Aug 2005
Location: Raleigh, NC
Posts: 1,939
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Glad you got it fixed - for FREE!
rodneyiii is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have oil temp an trans temp gauges? PLEASE READ Hemidude23 General Charger Discussion 2 07-22-2011 07:32 PM
running temp jtrepina Charger Problems/Assistance 13 06-20-2009 03:40 PM
Water temp or Oil temp? Racin67Chevy General Charger Discussion 9 06-15-2009 12:21 PM
Temp running high after pred tune..whats up?? MzGudz General Charger Discussion 1 11-02-2008 06:15 AM
Average Running Temp? PythonSRT8 Charger SRT-8 Discussion 26 01-17-2007 07:43 AM

» Recent Discussions
2014 3.6L -- Help,...
09-16-2014 07:25 PM
Last post by 370 HEMI
Today 06:07 AM
3 Replies, 363 Views
New Site Upgrade and...
09-23-2014 08:21 AM
by AG Jeff
Last post by Ron380
Today 05:49 AM
97 Replies, 2,474 Views
Remote start Check...
Today 05:19 AM
Last post by JonB2011
Today 05:19 AM
0 Replies, 15 Views
Reprogram 2007 PCM to...
09-03-2014 02:18 AM
Last post by myofrost
Today 12:08 AM
17 Replies, 725 Views
3.5L V6 Exhaust Options?
09-14-2014 06:31 PM
Last post by torred 3.5
Yesterday 11:36 PM
4 Replies, 244 Views
Hi Flow Cats?
09-26-2014 09:46 PM
by Bub25
Last post by kar1zma
Yesterday 11:35 PM
4 Replies, 233 Views
Considering lowering...
Yesterday 01:45 AM
Last post by CaliforniaCharger
Yesterday 11:21 PM
9 Replies, 507 Views
Help With photoshopping...
09-10-2014 07:43 AM
Last post by CaliforniaCharger
Yesterday 11:16 PM
24 Replies, 968 Views
Hemi Engine noise..
09-29-2014 06:53 PM
Last post by richd
Yesterday 10:42 PM
11 Replies, 400 Views
How to Install Interior...
09-22-2014 06:47 PM
Last post by mnunes
Yesterday 10:36 PM
5 Replies, 320 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 06:14 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
© AutoGuide