Big problem I think... 2008 5.7 Hemi Police package - Dodge Charger Forums
Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

 
Thread Tools Search this Thread Display Modes
#1 Old 11-17-2012, 01:06 AM
southbronxems
Member
 
southbronxems's Avatar
 
Join Date: Jul 2010
Location: New York
Posts: 42
(Thread Starter)
Arrow Big problem I think... 2008 5.7 Hemi Police package

So, I live in NY and the recent hurricane brought with it a serious gas shortage problem. I used some old fuel in the garage to make up for the shortage and within a day, the car was starting hard. I fueled up the following day with fresh gas, but after the hard starting, there was a loud tick that sounded like it was on top near the valves.

The tick went away on its own the next day, and the car started starting normally again. I threw 2 codes. Random multiple misfire during the hard starting, and then p0303 cylinder 3 misfire that I can not clear.

I added seafoam to the fuel and marvel mystery oil to the crankcase, (I know, some people dont like additives). It seems like its running ok on the highway with full power, but idle is very rough still. I changed the #3 injector, checked the coil, and changed the plugs, (they were do anyway).

I still have a miss in #3, and those two plugs were oily and dark. Obviously there is a firing issue, but I think the spark is ok. Can this be a valve issue. I know there were some valve issues with the Hemi, but the car starts and runs ok, except for the missfire. Im not even sure this was caused by the fuel, maybe its coincidence...

If the valve was sticking or the seat was fallen, would that cause the misfire issue and allow the car to keep running well for the most part?

The car is not ticking anymore and sounds normal except for the misfire.

What should I check/fix next?...

Thanks!!!

2008 Charger Fleet "Police group/Special service group" 5.7v8. Homemade Cold Air Induction, Tint 20%, Double tail light mod, Thrush/Flowmaster hybrid exhaust, More to come one day... My cars name is "Morlan".
southbronxems is offline  
Sponsored Links
Advertisement
 
#2 Old 11-17-2012, 09:00 AM
southbronxems
Member
 
southbronxems's Avatar
 
Join Date: Jul 2010
Location: New York
Posts: 42
(Thread Starter)
Bumpbump...
southbronxems is offline  
#3 Old 11-17-2012, 01:17 PM
richd
Senior Member
 
Join Date: Jun 2008
Location: Arizona
Posts: 1,209
It looks like you need to check compression,and it could be bad valve seals and fouling plug causing mis-fire.
richd is offline  
#4 Old 11-17-2012, 06:48 PM
Scott
Senior Member
 
Scott's Avatar
 
Join Date: Oct 2007
Location: Atlanta, GA area
Posts: 714
Take the valve cover off. Something is broke. You only need to remove the coil packs. Then you can see if you have a broken component

07 R/T, Spoiler, Daytona Insert, Glove box light, Mopar Fender CAI, Hood struts, Cabin Air Filter

Last edited by Scott; 11-17-2012 at 07:20 PM.
Scott is offline  
#5 Old 11-17-2012, 08:21 PM
TBird100636
Senior Member
 
TBird100636's Avatar
 
Join Date: Sep 2007
Location: Braintree Massachusetts
Posts: 586
Cool

Compression test, Cylinder leakdown test, and maybe pull the valve cover.

2011 Dodge Charger R/T Plus AWD- Redline-5.7L Hemi Registry #1650 Tbird100636

2006 Dodge Charger R/T- Inferno Red- Gone-5.7L Hemi Registry # 00696 Tbird100636
TBird100636 is offline  
#6 Old 11-17-2012, 11:00 PM
southbronxems
Member
 
southbronxems's Avatar
 
Join Date: Jul 2010
Location: New York
Posts: 42
(Thread Starter)
Thanks everyone for the responses. Pulled the valve cover today. Checked the rocker arms and ended up finding a bent pushrod on the intake side. Not sure how this happened but I replaced it and everything seems to be running ok now, no more misfire. My battery died when this started happening. Im thinking it died mid crank and the compression caused the motor to kick back before the valve had a chance to cycle. I have no other explanation and I hope that was all it was. I ll repost if anything changes. Thanks for everyones advice though!!!
southbronxems is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Tags
coil, injector, spark, ticking, valve

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 R/T vs 2008 Police package stanglx2.3 General Charger Discussion 11 10-17-2012 02:53 PM
Help!Need better tires HEMI 5.7 with Police Package gumbyandpokie999 Wheels/Tires/Brakes/Suspension 1 01-25-2011 08:43 AM
For Sale: 2008 Dodge Charger Police Package 3.5L medicone Cars For Sale/Wanted 1 10-22-2010 03:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome