08 Charger takes a few seconds to start or doesnt start at all. - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 


Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

ChargerForums.com is the premier Dodge Charger Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2011, 04:04 PM
shalamander shalamander is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
08 Charger takes a few seconds to start or doesnt start at all.

Hey guys, hoping i can get a little help here.

I bought my 08 charger last December, been running great and love the hell out of that car. But here recently it's been giving me some trouble.

When i get in the car and turn the key, it doesnt start like it use to. In fact it takes like 3-4 seconds to turn the engine over. Now, i know the fuel pump drill, and ive tried it and it still does the same thing. Some times it doesnt even start.

Early today i had to run an errand at work and i got in the car, turned the key, 3-4 seconds later the engine turned then stopped. i let go off the key and then boom the engine turned over and started.

This problem has happened before but seemed to have self corrected it self. The problem is, now it seems like its worse. Anyone have any ideas what it could be??

Please help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-11-2011, 01:47 AM
Ultimo Ultimo is offline
Junior Member
 
Join Date: Dec 2008
Location: TEXAS
Posts: 17
I had the same problem with my car. Just when I had scheduled an appointment to drop the car off at the dealership to have the problem checked, it went away and hasn't come back.

Not sure what to make of it either.
__________________
______________________
2008 Dodge Charger SXT
Reply With Quote Quick reply to this message
  #3  
Old 09-28-2011, 06:03 PM
jay750gixxer's Avatar
jay750gixxer jay750gixxer is offline
Senior Member
 
Join Date: Jun 2008
Location: SoCal
Posts: 179
Quote:
Originally Posted by shalamander View Post
Hey guys, hoping i can get a little help here.

I bought my 08 charger last December, been running great and love the hell out of that car. But here recently it's been giving me some trouble.

When i get in the car and turn the key, it doesnt start like it use to. In fact it takes like 3-4 seconds to turn the engine over. Now, i know the fuel pump drill, and ive tried it and it still does the same thing. Some times it doesnt even start.

Early today i had to run an errand at work and i got in the car, turned the key, 3-4 seconds later the engine turned then stopped. i let go off the key and then boom the engine turned over and started.

This problem has happened before but seemed to have self corrected it self. The problem is, now it seems like its worse. Anyone have any ideas what it could be??

Please help!
Same thing with my car...Did you fix the problem? Going to take my car in this week?
__________________
Bright White 2013 SXT PLUS w/Blacktop-Customer Preferred Packages

08 STEEL BLUE METALLIC SE PLUS TRADED


ALSO HAVE:[/U]
07 GIXXER 750
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I wana get Smart Start Viper but i have mopar remote start already !! boss88 Audio - Alarms - Navigation - Electronics 9 02-16-2011 08:44 AM
Remote Start shuts off after 10 seconds Daytona606 Charger Problems/Assistance 8 11-14-2010 07:55 PM
Help, my car it takes about a good second to start like if i got a weak battery PlumCrazy159 Charger Problems/Assistance 15 06-20-2009 12:52 PM
Start engine, 2 seconds later car goes "PSHHH" VENOM.R/T Charger Problems/Assistance 1 06-18-2008 04:41 PM
3.5L Stalls seconds after engine start VaSEPlus Charger Problems/Assistance 3 05-30-2008 08:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 04:17 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide