08 Charger takes a few seconds to start or doesnt start at all. - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

Reply
 
Thread Tools Search this Thread
Display Modes
Old 09-08-2011, 04:04 PM   #1
shalamander
Junior Member
 
Join Date: Sep 2011
Posts: 1
08 Charger takes a few seconds to start or doesnt start at all.

Hey guys, hoping i can get a little help here.

I bought my 08 charger last December, been running great and love the hell out of that car. But here recently it's been giving me some trouble.

When i get in the car and turn the key, it doesnt start like it use to. In fact it takes like 3-4 seconds to turn the engine over. Now, i know the fuel pump drill, and ive tried it and it still does the same thing. Some times it doesnt even start.

Early today i had to run an errand at work and i got in the car, turned the key, 3-4 seconds later the engine turned then stopped. i let go off the key and then boom the engine turned over and started.

This problem has happened before but seemed to have self corrected it self. The problem is, now it seems like its worse. Anyone have any ideas what it could be??

Please help!
shalamander is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-11-2011, 01:47 AM   #2
Ultimo
Junior Member
 
Join Date: Dec 2008
Location: TEXAS
Posts: 18
I had the same problem with my car. Just when I had scheduled an appointment to drop the car off at the dealership to have the problem checked, it went away and hasn't come back.

Not sure what to make of it either.
__________________
______________________
2008 Dodge Charger SXT
Ultimo is offline   Reply With Quote Quick reply to this message
Old 09-28-2011, 06:03 PM   #3
jay750gixxer
Senior Member
 
jay750gixxer's Avatar
 
Join Date: Jun 2008
Location: SoCal
Posts: 179
Quote:
Originally Posted by shalamander View Post
Hey guys, hoping i can get a little help here.

I bought my 08 charger last December, been running great and love the hell out of that car. But here recently it's been giving me some trouble.

When i get in the car and turn the key, it doesnt start like it use to. In fact it takes like 3-4 seconds to turn the engine over. Now, i know the fuel pump drill, and ive tried it and it still does the same thing. Some times it doesnt even start.

Early today i had to run an errand at work and i got in the car, turned the key, 3-4 seconds later the engine turned then stopped. i let go off the key and then boom the engine turned over and started.

This problem has happened before but seemed to have self corrected it self. The problem is, now it seems like its worse. Anyone have any ideas what it could be??

Please help!
Same thing with my car...Did you fix the problem? Going to take my car in this week?
__________________
Bright White 2013 SXT PLUS w/Blacktop-Customer Preferred Packages

08 STEEL BLUE METALLIC SE PLUS TRADED


ALSO HAVE:[/U]
07 GIXXER 750
jay750gixxer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I wana get Smart Start Viper but i have mopar remote start already !! boss88 Audio - Alarms - Navigation - Electronics 9 02-16-2011 08:44 AM
Remote Start shuts off after 10 seconds Daytona606 Charger Problems/Assistance 8 11-14-2010 07:55 PM
Help, my car it takes about a good second to start like if i got a weak battery PlumCrazy159 Charger Problems/Assistance 15 06-20-2009 12:52 PM
Start engine, 2 seconds later car goes "PSHHH" VENOM.R/T Charger Problems/Assistance 1 06-18-2008 04:41 PM
3.5L Stalls seconds after engine start VaSEPlus Charger Problems/Assistance 3 05-30-2008 08:38 PM

» Recent Discussions
Air France 447 - how...
Today 09:47 AM
by MCaesar
Last post by MCaesar
Today 10:27 AM
1 Replies, 7 Views
89 Octane...
Yesterday 02:17 PM
Last post by RScottyL
Today 10:25 AM
8 Replies, 192 Views
Ask a cop
03-17-2011 07:20 PM
by Shots
Last post by SSG.House
Today 10:24 AM
2 Replies, 208,876 Views
Throttle response
Yesterday 03:51 PM
Last post by MuscleCar
Today 10:16 AM
3 Replies, 85 Views
Hennessey's Hellcat...
Today 06:09 AM
by MCaesar
Last post by MCaesar
Today 09:49 AM
5 Replies, 98 Views
Houston Area SRT Mechanic
Today 09:44 AM
Last post by SamsonDire
Today 09:44 AM
0 Replies, 11 Views
Dual LX Gauge Pod 06-10...
03-14-2013 11:40 PM
by SRT8U
Last post by Speedlogix-Mikey
Today 09:41 AM
8 Replies, 571 Views
*New* inTune for 2011+...
12-20-2012 09:15 AM
Last post by Speedlogix-Mikey
Today 09:30 AM
21 Replies, 1,850 Views
Zoomers Cat Back Exhaust...
07-30-2014 08:33 PM
by SRT8U
Last post by Speedlogix-Mikey
Today 09:29 AM
7 Replies, 296 Views
JLT Cold Air Intake w/...
09-11-2013 03:50 PM
Last post by Speedlogix-Mikey
Today 09:29 AM
31 Replies, 2,282 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 10:30 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
© AutoGuide