Engine jumping around/sputtering noise at idle - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 


Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

ChargerForums.com is the premier Dodge Charger Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2011, 01:25 AM
JoeA JoeA is offline
Senior Member
 
Join Date: Mar 2010
Location: Raleigh area
Posts: 122
Engine jumping around/sputtering noise at idle

I recently added some JBA shorties and JBA catless mids...
I had noticed that the EVIC said I was only getting like 8-12 MPG's...and approximately 10 MPGs less than average. I figured it was just the computer misreading the exhaust due to the CEL being on.
I was revving my engine lightly for someone to show them my headers...and the engine started bouncing around, literally. I was making a sputtering noise, so I popped the hood and the engine was bouncing frantically...
It ran normal for a couple days, but tonight when I was driving for a while, it started up again when I was idleing...
Thanks
Joe
__________________
2011 Mopar Edition Charger #289 3.91 rear end!!

Traded, but not forgotten--2006 R/T r&t:MOPAR CAI, Predator, JBA Shorties, JBA Catless mids, ZOOmers catback exhaust
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-15-2011, 12:03 PM
richd richd is offline
Senior Member
 
Join Date: Jun 2008
Location: Arizona
Posts: 1,143
Quote:
Originally Posted by JoeA View Post
I recently added some JBA shorties and JBA catless mids...
I had noticed that the EVIC said I was only getting like 8-12 MPG's...and approximately 10 MPGs less than average. I figured it was just the computer misreading the exhaust due to the CEL being on.
I was revving my engine lightly for someone to show them my headers...and the engine started bouncing around, literally. I was making a sputtering noise, so I popped the hood and the engine was bouncing frantically...
It ran normal for a couple days, but tonight when I was driving for a while, it started up again when I was idleing...
Thanks
Joe
I see that you have a Predator.You have to shut off shut off the O2 sensors,then I dont think you would have this problem.The PCM is going nuts trying to keep the air/fuel ratio in check and cant find the signal from the sensors.

Last edited by richd; 01-15-2011 at 12:05 PM.
Reply With Quote Quick reply to this message
  #3  
Old 01-15-2011, 12:46 PM
JoeA JoeA is offline
Senior Member
 
Join Date: Mar 2010
Location: Raleigh area
Posts: 122
I figured it had to do with something like that...Ill try shutting the O2s off.
Thanks
__________________
2011 Mopar Edition Charger #289 3.91 rear end!!

Traded, but not forgotten--2006 R/T r&t:MOPAR CAI, Predator, JBA Shorties, JBA Catless mids, ZOOmers catback exhaust
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Engine jumping around! JoeA Performance Discussion/Modifications 12 01-17-2011 10:27 PM
Odd noise at idle and after engine shut off... WhiteR/T07 Charger Problems/Assistance 8 12-06-2009 01:46 PM
Engine clicking noise from engine bay while idle.... Morb1ous Charger Problems/Assistance 15 07-01-2009 06:38 PM
engine idle noise through the speakers.... lilcmtz Audio - Alarms - Navigation - Electronics 3 11-17-2008 08:18 PM
Squeaking noise @ idle Zodiack24 Charger Problems/Assistance 1 08-13-2007 07:14 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 12:28 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide