Dash lights flashing after oil change..?? - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

Reply
 
Thread Tools Search this Thread
Display Modes
Old 10-18-2010, 04:59 PM   #1
Haf-A-Mil
Junior Member
 
Join Date: Apr 2009
Location: Northern, VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to Haf-A-Mil
Dash lights flashing after oil change..??

Hello all,

First off I'd like to say thanks for all the help thats available on this forum. It's helped me out a whole lot. Well I have a 2006 Dodge Charger SE, I'm at about 58k miles. So wanting to be more handy with my car I did my first oil change about 2 weeks ago. Prior to me doing this oil change, I've been letting my local shop do them. They use the Mobil1 synthetic oil (5w-20) with a mobil1 filter (M1-204). So this was the same stuff I bought at my local auto parts store to do my oil change. Real easy job didn't have any issues. So about 2 days later after I did the oil change my dash lights start flashing (like how when you turn on your car). They stay on for a brief moment and then go off. And then maybe a little while later it will happen again. Then there are some days it doesn't happen at all. Was there something else I was supposed to do during the oil change that would cause the lights to flash? Or maybe just a coincidence it started happening around the same time? I read somewhere that maybe some wiring could be loose or some condensation build up somewhere could be the cause. Maybe this has happend to someone else and someone knows the answer. Thanks in advance for any help.

Last edited by Haf-A-Mil; 10-18-2010 at 05:01 PM.
Haf-A-Mil is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-18-2010, 11:33 PM   #2
AKCallahan
Senior Member
 
AKCallahan's Avatar
 
Join Date: Sep 2008
Location: Arkansas
Posts: 841
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Haf-A-Mil View Post
Hello all,

First off I'd like to say thanks for all the help thats available on this forum. It's helped me out a whole lot. Well I have a 2006 Dodge Charger SE, I'm at about 58k miles. So wanting to be more handy with my car I did my first oil change about 2 weeks ago. Prior to me doing this oil change, I've been letting my local shop do them. They use the Mobil1 synthetic oil (5w-20) with a mobil1 filter (M1-204). So this was the same stuff I bought at my local auto parts store to do my oil change. Real easy job didn't have any issues. So about 2 days later after I did the oil change my dash lights start flashing (like how when you turn on your car). They stay on for a brief moment and then go off. And then maybe a little while later it will happen again. Then there are some days it doesn't happen at all. Was there something else I was supposed to do during the oil change that would cause the lights to flash? Or maybe just a coincidence it started happening around the same time? I read somewhere that maybe some wiring could be loose or some condensation build up somewhere could be the cause. Maybe this has happend to someone else and someone knows the answer. Thanks in advance for any help.
What all cluster lights come on?
__________________


***My YouTube Channel...ENJOY!***
Tank: 2006 Dodge Charger V8 Hemi 5.7L R/T R&T
K&N Cold Air Intake, Custom R/T Floor Mats, Chin Spoiler, Kenwood X994, Image Dynamics 6x9s, Sundown Audio 8" sub
Twitch: 2006 Dodge Ram 1500 Laramie Edition 4x4 5.7L HEMI
AKCallahan is offline   Reply With Quote Quick reply to this message
Old 10-19-2010, 08:13 AM   #3
Haf-A-Mil
Junior Member
 
Join Date: Apr 2009
Location: Northern, VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to Haf-A-Mil
The lights that come on are the same ones when starting the car. So, its the battery light, seatbelt light, washer fluid, oil light, the red dot to the far left, etc. All of the needles got the far left like when the car is shut off. Then they reregister (so the mph's go back to where they were, the thermostart goes back to the middle, and the gas needle goes back to the correct reading as well). One other thing, it did it alot this morning on the way into work. I did the key trick ACC, ON..blah blah and got the code 110A. Happen to know what that code refers to? I googled it and couldn't find a thing about 110A. Hope this helps, any ideas?
Haf-A-Mil is offline   Reply With Quote Quick reply to this message
Old 10-19-2010, 01:13 PM   #4
AKCallahan
Senior Member
 
AKCallahan's Avatar
 
Join Date: Sep 2008
Location: Arkansas
Posts: 841
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Haf-A-Mil View Post
The lights that come on are the same ones when starting the car. So, its the battery light, seatbelt light, washer fluid, oil light, the red dot to the far left, etc. All of the needles got the far left like when the car is shut off. Then they reregister (so the mph's go back to where they were, the thermostart goes back to the middle, and the gas needle goes back to the correct reading as well). One other thing, it did it alot this morning on the way into work. I did the key trick ACC, ON..blah blah and got the code 110A. Happen to know what that code refers to? I googled it and couldn't find a thing about 110A. Hope this helps, any ideas?
Only thing I could come up with is Lost communication with SCCM. Sometimes if the battery is disconnected, you need to recalibrate the steering angle sensor. Just start the car and turn the steering wheel lock to lock.
__________________


***My YouTube Channel...ENJOY!***
Tank: 2006 Dodge Charger V8 Hemi 5.7L R/T R&T
K&N Cold Air Intake, Custom R/T Floor Mats, Chin Spoiler, Kenwood X994, Image Dynamics 6x9s, Sundown Audio 8" sub
Twitch: 2006 Dodge Ram 1500 Laramie Edition 4x4 5.7L HEMI
AKCallahan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Passenger Airbag Light Flashing On Dash? BlackChargerRT Charger Problems/Assistance 8 04-11-2014 07:40 PM
Flashing Reverse Lights captthomason Exterior Discussion/Modifications 5 08-31-2009 09:11 PM
how can i change the dash,switch,and steering wheel lights? imekgyalcum Interior Discussion/Modifications 5 06-01-2008 11:12 PM
Flashing dash lights in rain sirwoj Charger Problems/Assistance 6 11-09-2007 08:58 PM
Fog lights flashing. goval General Charger Discussion 2 02-23-2007 09:21 AM

» Recent Discussions
2014 3.6L -- Help,...
09-16-2014 07:25 PM
Last post by 370 HEMI
Today 06:07 AM
3 Replies, 363 Views
New Site Upgrade and...
09-23-2014 08:21 AM
by AG Jeff
Last post by Ron380
Today 05:49 AM
97 Replies, 2,474 Views
Remote start Check...
Today 05:19 AM
Last post by JonB2011
Today 05:19 AM
0 Replies, 15 Views
Reprogram 2007 PCM to...
09-03-2014 02:18 AM
Last post by myofrost
Today 12:08 AM
17 Replies, 725 Views
3.5L V6 Exhaust Options?
09-14-2014 06:31 PM
Last post by torred 3.5
Yesterday 11:36 PM
4 Replies, 244 Views
Hi Flow Cats?
09-26-2014 09:46 PM
by Bub25
Last post by kar1zma
Yesterday 11:35 PM
4 Replies, 233 Views
Considering lowering...
Yesterday 01:45 AM
Last post by CaliforniaCharger
Yesterday 11:21 PM
9 Replies, 507 Views
Help With photoshopping...
09-10-2014 07:43 AM
Last post by CaliforniaCharger
Yesterday 11:16 PM
24 Replies, 968 Views
Hemi Engine noise..
09-29-2014 06:53 PM
Last post by richd
Yesterday 10:42 PM
11 Replies, 400 Views
How to Install Interior...
09-22-2014 06:47 PM
Last post by mnunes
Yesterday 10:36 PM
5 Replies, 320 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 06:14 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
© AutoGuide