Odd noise at idle and after engine shut off... - Dodge Charger Forums
Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

 
Thread Tools Search this Thread Display Modes
#1 Old 12-05-2009, 01:23 PM
WhiteR/T07
Senior Member
 
WhiteR/T07's Avatar
 
Join Date: Jul 2007
Location: Manassas, VA
Posts: 379
(Thread Starter)
Odd noise at idle and after engine shut off...

ok guys this one stumps me...I have a very high pitched noise coming from the engine bay at idle and when the engine is cut off..when I cut it off you can hear it directly from the engine bay then after a minute or so it fades away...I can not for the life of me think what it is..can anyone help?


07' StoneWhite R/T - 418 hp/413 tq CMR Tuned by HHP - 12.4 sec 1/4 mile 1.66 60' - Inertia Big Valve Heads, SRT MAX cam, 85 MM TB, SLP Underdrive pulley, Corsa, Kooks LT, AFE Stage 2 CAI, Pedderized, 180 T-stat, BT Catch Can, PI 2800 TC, Paramount Valve Body, Chubby Pro Sways, Getrag 3.06
WhiteR/T07 is offline  
Sponsored Links
Advertisement
 
#2 Old 12-05-2009, 01:27 PM
meglioed
Senior Member
 
meglioed's Avatar
 
Join Date: Oct 2007
Location: Elizaville, N.Y
Posts: 1,722
Does it sound like its coming from an idler or tensioner pulley? Does it go away when you rev the engine?

2006 R/T....Ram Air Hood...CAI..Dynomax Mufflers..Flashpaq..180 Tstat...FlashTech Amber Halo's. Royal Purple. Traded.

2011 Jeep Wrangler....mods to come. Traded.
2009 Dodge Challenger R/T Classic, Track Pack, 6 Speed Manual, 3.92 rear gear, 20's polished, Leather....
meglioed is offline  
#3 Old 12-05-2009, 01:30 PM
370 HEMI
Supporting Vendor
 
370 HEMI's Avatar
 
Join Date: Jun 2006
Location: NE Ohio
Posts: 7,210
It could be a high pressure leak that is whistling. When you shut off the engine, the pressure has to leak down and whistle away until equalized.....which then would make it stop.

Good luck!

Brian


More Power, More Torque, Better MPGs - It's "Rocket Fuel For Your Car"


Custom Designed & Custom Blended "ALWAYS beats off the shelf brands"

Better cooling, better protection without all "The Gunk"
370 HEMI is offline  
#4 Old 12-05-2009, 02:48 PM
WhiteR/T07
Senior Member
 
WhiteR/T07's Avatar
 
Join Date: Jul 2007
Location: Manassas, VA
Posts: 379
(Thread Starter)
where could the high pressure be coming from? im at a loss..I know its not a pulley or anything because it doesnt speed up or go away when uping the RPMs
WhiteR/T07 is offline  
#5 Old 12-05-2009, 04:34 PM
meglioed
Senior Member
 
meglioed's Avatar
 
Join Date: Oct 2007
Location: Elizaville, N.Y
Posts: 1,722
Most pulley or belt noises wont go away with rpm increase. Some will be louder while others might make a different pitch. Im not sure what kind of high pressure would encounter. Might be a vacuum leak.
meglioed is offline  
#6 Old 12-05-2009, 04:42 PM
WhiteR/T07
Senior Member
 
WhiteR/T07's Avatar
 
Join Date: Jul 2007
Location: Manassas, VA
Posts: 379
(Thread Starter)
hmm ima have to take a closer looks see if any vacuum lines are loose only reason i dont think its a belt or pulley is because it keeps going after the engine is cut-off. thats why pressure release sounds more like it..
WhiteR/T07 is offline  
#7 Old 12-05-2009, 05:58 PM
juanitorus
Supporting Member (Lifetime)
 
juanitorus's Avatar
 
Join Date: Apr 2006
Location: Savannah, GA Area
Posts: 450
is your a/c on. try turning off that system to isolate your problem.



GOMANGO: 2197 0f 4000


Just a "Dope on a Rope" playin Army!!!
juanitorus is offline  
#8 Old 12-06-2009, 12:27 AM
WhiteR/T07
Senior Member
 
WhiteR/T07's Avatar
 
Join Date: Jul 2007
Location: Manassas, VA
Posts: 379
(Thread Starter)
a/c hasnt been on for awhile mainly heat
WhiteR/T07 is offline  
#9 Old 12-06-2009, 02:46 PM
4FishLimit
Senior Member
 
Join Date: Jun 2009
Location: Kearns, Utah
Posts: 484
Cooling fan?

2009 Stone White R/T-Painted Calipers,MOPAR CAI,Tint,Stripes by RiderGraphix,Daytona Spoiler, Eibach Pro-Kit

1986 Pontiac Trans Am- 305 TPI, 700R4, Factory WS6 Car, 100K on the clock, Far From Stock
4FishLimit is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine clicking noise from engine bay while idle.... Morb1ous Charger Problems/Assistance 15 07-01-2009 07:38 PM
engine idle noise through the speakers.... lilcmtz Audio - Alarms - Navigation - Electronics 3 11-17-2008 09:18 PM
Odd Transmission noise SRT8_in_CT Charger SRT-8 Discussion 13 09-13-2008 09:41 AM
Odd noise at start-up Crazy J General Charger Discussion 6 12-23-2007 07:58 PM
Odd noise from front suspension Lon Charger Problems/Assistance 25 03-15-2007 11:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome