Car won't start - help! - Dodge Charger Forums
Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

Reply
 
Thread Tools Search this Thread Display Modes
#1 Old 10-24-2009, 06:23 PM
bighatch
Senior Member
 
Join Date: May 2008
Location: CBS, NL, Canada
Posts: 236
(Thread Starter)
Car won't start - help!

I come out of Wal-Mart and my charger won't start. Both key fobs work (lock/unlock, etc..) but the ignition won't turn??? Battery power is OK, had a boost and that wasn't the problem. When I turn the key to ACC/ON the radio and pwr windows won't work??? I can turn on the interior lights and headlights so I presume the battery is OK. I'm thinging something mechanical inside the ignition switch. Car was eventually towed to local dealership parking lot.

Problem is I have a predator tune in and the predator wouldn't regocnize the car for me to get it out.

Anybody hear of this type of issue before with the ignition?

- Traded on 2010/09/23 for Plum Crazy Challenger R/T Classic

Mods to Date: Tinting, Hood struts, Honeycomb Grill, Stubby Antannea, Rider Graphix rear quarter panel & rocker stripes & hood decal, Predator U7136, Blastin Bobs 10db dual exhaust, AFE Stage II CAI, OEM style rear spoiler
bighatch is offline  
Sponsored Links
Advertisement
 
#2 Old 10-24-2009, 06:58 PM
wickedchargerrt
Banned User
 
wickedchargerrt's Avatar
 
Join Date: Feb 2007
Location: lansing ks
Posts: 14,749
a/"help your car wont start" <- if you already towed it to the dealer theres not much reason for us to help you diagnose it
b/ your headlights take 60 amps, your starter takes over 500. Just cause your lights light up is absolutely no indication your battery is good.
c/ your key fob works -based on the fact that the doors lock and unlock - is also incorrect. your key has a chip inside it that allows the car to be started so it could still be the issue. Its not in this case but dont assume your key is fine cause two of the 5 features of it work.
d/ your diablo is tied into a different system and has little to do with the no start situation
e/ did the vehicle crank at all or not? Theres about 4 systems tied into if it dont crank and about 20 if it cranks and then dont start.
wickedchargerrt is offline  
#3 Old 10-24-2009, 07:12 PM
bighatch
Senior Member
 
Join Date: May 2008
Location: CBS, NL, Canada
Posts: 236
(Thread Starter)
Quote:
Originally Posted by wickedchargerrt View Post
a/"help your car wont start" <- if you already towed it to the dealer theres not much reason for us to help you diagnose it
b/ your headlights take 60 amps, your starter takes over 500. Just cause your lights light up is absolutely no indication your battery is good.
c/ your key fob works -based on the fact that the doors lock and unlock - is also incorrect. your key has a chip inside it that allows the car to be started so it could still be the issue. Its not in this case but dont assume your key is fine cause two of the 5 features of it work.
d/ your diablo is tied into a different system and has little to do with the no start situation
e/ did the vehicle crank at all or not? Theres about 4 systems tied into if it dont crank and about 20 if it cranks and then dont start.
a/ Dealer is not open until monday morning, so I can still go out there and "fiddle" with it if it were something like fuses. etc... It dark and raining out now but I can get there tomorrow.
/b Tow truck boosted and it was a no go
/c car won't start with either of the key fobs. Unlikely that both keyfos would give out at the same time
/d yes predator is a seperate issue. I just threw that out there cause I don't want the dealer knowing about it but I can't get the tune out.
/e no crank, nothing at all. windows, radio and fan all not working but lights and trunk release from key fob are good.


maybe nothing I can do until dealer looks at it but I was wondering if anyone heard of or had this type of problem before?
bighatch is offline  
#4 Old 10-24-2009, 07:54 PM
mnunes
Supporting Member (Lifetime)
 
mnunes's Avatar
 
Join Date: Jun 2005
Location: Fountain Valley, CA
Posts: 7,481
That combination of "these work, those don't" sure makes it sound like the ignition switch or something immediately after it. Were you doing anything with the wiring under/behind the steering column?

Unfortunately, the wiring diagrams we have only apply to 2006/2007 model years so I don't know where to point you, especially in the dark and rain.
mnunes is offline  
#5 Old 10-24-2009, 08:05 PM
bighatch
Senior Member
 
Join Date: May 2008
Location: CBS, NL, Canada
Posts: 236
(Thread Starter)
Quote:
Originally Posted by mnunes View Post
That combination of "these work, those don't" sure makes it sound like the ignition switch or something immediately after it. Were you doing anything with the wiring under/behind the steering column?

Unfortunately, the wiring diagrams we have only apply to 2006/2007 model years so I don't know where to point you, especially in the dark and rain.
No, I wasn't doing anything with the car, she was working fine until this happened.
bighatch is offline  
#6 Old 10-24-2009, 08:10 PM
wickedchargerrt
Banned User
 
wickedchargerrt's Avatar
 
Join Date: Feb 2007
Location: lansing ks
Posts: 14,749
Quote:
Originally Posted by bighatch View Post
a/ Dealer is not open until monday morning, so I can still go out there and "fiddle" with it if it were something like fuses. etc... It dark and raining out now but I can get there tomorrow.
/b Tow truck boosted and it was a no go
/c car won't start with either of the key fobs. Unlikely that both keyfos would give out at the same time
/d yes predator is a seperate issue. I just threw that out there cause I don't want the dealer knowing about it but I can't get the tune out.
/e no crank, nothing at all. windows, radio and fan all not working but lights and trunk release from key fob are good.


maybe nothing I can do until dealer looks at it but I was wondering if anyone heard of or had this type of problem before?
a/ fuses dont just blow cause they are bored > had one or two blown you'd still have an issue that needs diagnostics
b/ i understand that, i was just trying to explain to you, how that system worked
c/ yes, hence the "thats not the case" that i said- however the system that reads those keys could have gone out correct? Yes
d/ i know
e/ nothing happens on acc position? No lights on cluster? no gauges? If the radio. Check and see , other than radio and windows, other things that work on ly in acc position of the key to make sure there is a good signal coming out of the electronic ignition switch. Windows and radio work on position 1 but gauges come up on position 2.
If you have no cluster operation then thats most likely your issue. Its unlikely your ignition switch if other things get power like they are supposed to but if your i/c is failing that would cause a no start cause it is the gateway module to most modules in the car
wickedchargerrt is offline  
#7 Old 10-24-2009, 09:45 PM
bighatch
Senior Member
 
Join Date: May 2008
Location: CBS, NL, Canada
Posts: 236
(Thread Starter)
Quote:
Originally Posted by wickedchargerrt View Post
e/ nothing happens on acc position? No lights on cluster? no gauges? If the radio. Check and see , other than radio and windows, other things that work on ly in acc position of the key to make sure there is a good signal coming out of the electronic ignition switch. Windows and radio work on position 1 but gauges come up on position 2.
If you have no cluster operation then thats most likely your issue. Its unlikely your ignition switch if other things get power like they are supposed to but if your i/c is failing that would cause a no start cause it is the gateway module to most modules in the car
Nothing happens on ACC, ON or START. No Radio, windows or fan. Nothing in gauges/cluster, everything is dead all the way thru the key turn. So is does sound like the ignition switch is fried or something.
bighatch is offline  
#8 Old 10-24-2009, 09:47 PM
wickedchargerrt
Banned User
 
wickedchargerrt's Avatar
 
Join Date: Feb 2007
Location: lansing ks
Posts: 14,749
thats really weird. The i/s has 3 or 4 different circuits so the likely hood that all positions of the i/s have gone out is rare and odd. I doubt the ignition switch. I'm more in belief of some sort of power failure to that circuit. (i.e. power to the ignition switch has failed) not power coming out of the ignition switch)

I cant look at a 08 diagram til monday morning. sorry.
wickedchargerrt is offline  
#9 Old 10-24-2009, 10:46 PM
Wohn
Senior Member
 
Join Date: Jul 2009
Location: NJ
Posts: 223
big ass ignition fuse, probably like 100a or so may have blown/corroded/come loose. The large amp fuses are usually mounted with screws and one of the screws may have gotten loose.

Wouldnt effect interior lights and stuff that operates fine without the key.


Under hood fuse box, cavity 3 25A fuse is Ignition run/start
Trunk fuse box, cavity 1 60A fuse Ignition off draw
Trunk fuse box, cavity 2 and 4 40A fuse Integrated power module

Check those

2009 R/T Brilliant Black. Some cheap DVD headrests, AVIC F-7010 Navi bypassed.

Last edited by Wohn; 10-24-2009 at 10:56 PM.
Wohn is offline  
#10 Old 10-24-2009, 11:13 PM
bighatch
Senior Member
 
Join Date: May 2008
Location: CBS, NL, Canada
Posts: 236
(Thread Starter)
I just remembered that when I first put the key in (either key) with no turning, a couple of lights on the dashboard blink for a split second and I hear a brief chime. Then everything goes dead before I try to turn the key.

I'll go out tomorrow and look at the fuses.
bighatch is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car won't start mcoordes Charger Problems/Assistance 13 02-12-2009 04:51 PM
car wont start nvmy22s Charger Problems/Assistance 28 12-28-2008 01:48 PM
my car wont start leofus1985 Charger Problems/Assistance 4 12-25-2008 08:33 AM
Car won't start??? nickinfleet Charger Problems/Assistance 44 10-28-2008 07:16 AM
HELP! predator will not turn on in car,car won't start damiendvl99 Charger Problems/Assistance 39 10-17-2008 10:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome