Big problem I think... 2008 5.7 Hemi Police package - Dodge Charger Forums
Are you interested in the Dodge Challenger? Visit the Challenger Forum @ ChallengerTalk.com for your Dodge Challenger information!
Dodge Charger Forum Header Dodge Charger Header Right
 


Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Charger Problems/Assistance You having problems with your Charger? Check and see if it is a common problem and get answers here.

ChargerForums.com is the premier Dodge Charger Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2012, 01:06 AM
southbronxems's Avatar
southbronxems southbronxems is offline
Member
 
Join Date: Jul 2010
Location: New York
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Big problem I think... 2008 5.7 Hemi Police package

So, I live in NY and the recent hurricane brought with it a serious gas shortage problem. I used some old fuel in the garage to make up for the shortage and within a day, the car was starting hard. I fueled up the following day with fresh gas, but after the hard starting, there was a loud tick that sounded like it was on top near the valves.

The tick went away on its own the next day, and the car started starting normally again. I threw 2 codes. Random multiple misfire during the hard starting, and then p0303 cylinder 3 misfire that I can not clear.

I added seafoam to the fuel and marvel mystery oil to the crankcase, (I know, some people dont like additives). It seems like its running ok on the highway with full power, but idle is very rough still. I changed the #3 injector, checked the coil, and changed the plugs, (they were do anyway).

I still have a miss in #3, and those two plugs were oily and dark. Obviously there is a firing issue, but I think the spark is ok. Can this be a valve issue. I know there were some valve issues with the Hemi, but the car starts and runs ok, except for the missfire. Im not even sure this was caused by the fuel, maybe its coincidence...

If the valve was sticking or the seat was fallen, would that cause the misfire issue and allow the car to keep running well for the most part?

The car is not ticking anymore and sounds normal except for the misfire.

What should I check/fix next?...

Thanks!!!
__________________
2008 Charger Fleet "Police group/Special service group" 5.7v8. Homemade Cold Air Induction, Tint 20%, Double tail light mod, Thrush/Flowmaster hybrid exhaust, More to come one day... My cars name is "Morlan".
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-17-2012, 09:00 AM
southbronxems's Avatar
southbronxems southbronxems is offline
Member
 
Join Date: Jul 2010
Location: New York
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Bumpbump...
Reply With Quote Quick reply to this message
  #3  
Old 11-17-2012, 01:17 PM
richd richd is online now
Senior Member
 
Join Date: Jun 2008
Location: Arizona
Posts: 1,174
Thanks: 0
Thanked 0 Times in 0 Posts
It looks like you need to check compression,and it could be bad valve seals and fouling plug causing mis-fire.
Reply With Quote Quick reply to this message
  #4  
Old 11-17-2012, 06:48 PM
Scott's Avatar
Scott Scott is offline
Senior Member
 
Join Date: Oct 2007
Location: Atlanta, GA area
Posts: 709
Thanks: 0
Thanked 0 Times in 0 Posts
Take the valve cover off. Something is broke. You only need to remove the coil packs. Then you can see if you have a broken component
__________________
07 R/T, Spoiler, Daytona Insert, Glove box light, Mopar Fender CAI, Hood struts, Cabin Air Filter

Last edited by Scott; 11-17-2012 at 07:20 PM.
Reply With Quote Quick reply to this message
  #5  
Old 11-17-2012, 08:21 PM
TBird100636's Avatar
TBird100636 TBird100636 is offline
Senior Member
 
Join Date: Sep 2007
Location: Braintree Massachusetts
My Charger: 2011 Charger R/T Plus AWD
Posts: 572
Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Compression test, Cylinder leakdown test, and maybe pull the valve cover.
__________________
2011 Dodge Charger R/T Plus AWD- Redline-5.7L Hemi Registry #1650 Tbird100636

2006 Dodge Charger R/T- Inferno Red- Gone-5.7L Hemi Registry # 00696 Tbird100636
Reply With Quote Quick reply to this message
  #6  
Old 11-17-2012, 11:00 PM
southbronxems's Avatar
southbronxems southbronxems is offline
Member
 
Join Date: Jul 2010
Location: New York
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks everyone for the responses. Pulled the valve cover today. Checked the rocker arms and ended up finding a bent pushrod on the intake side. Not sure how this happened but I replaced it and everything seems to be running ok now, no more misfire. My battery died when this started happening. Im thinking it died mid crank and the compression caused the motor to kick back before the valve had a chance to cycle. I have no other explanation and I hope that was all it was. I ll repost if anything changes. Thanks for everyones advice though!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Reply

  Dodge Charger Forums > Dodge Charger Discussion > Charger Problems/Assistance

Tags
coil, injector, spark, ticking, valve

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Charger Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 R/T vs 2008 Police package stanglx2.3 General Charger Discussion 11 10-17-2012 02:53 PM
Help!Need better tires HEMI 5.7 with Police Package gumbyandpokie999 Wheels/Tires/Brakes/Suspension 1 01-25-2011 08:43 AM
For Sale: 2008 Dodge Charger Police Package 3.5L medicone Cars For Sale/Wanted 1 10-22-2010 03:25 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 07:58 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide